Jump to content
Corsair Community

Asus P5NSLI + Vs1gbkit667d2


jim.e.

Recommended Posts

This has been an ongoing struggle for the past month and a half now. The system works fine, when it runs. Ive been having an issue similar to this man here on the forum:

Desrat

 

however unlike him, the error didnt arise after two weeks, it has been since I built the machine. Upon start up it WILL NOT POST. instead the IDE led will stay lit for a minute, and after its out it will either beep once followed by this error message:

 

Warning! System now in safe mode.

Please re-setting CPU or Memory Frequency in CMOS Setup.

 

or Ill have to press reset and then itll beep once and post that error message.

 

Ive set bios to all default settings and it will not configure the system properly. The memory gets set to 5-7-7-31-2T timings (AI Tuning auto) when it should be 5-5-5-15-2T, as for the cpu, it'll set the speedstep on and leave the multiplier at 6 (1.6GHz) instead of 7 (1.86GHz).

As a result ive set the bios AI tuning settings to manual rather than Auto or Standard (Auto will try to overclock system, standard wont go past post), that being said the memory is set to 5-5-5-15-2T and cpu turned c1e and speedstep off. Regardless that ive manually done it or on auto, itll boot into windows. But if I shut off the pc, it will throw the same message at me when i start it back up.

 

As a result I thought it MAY be the cmos battery dead so i replaced it with a DuraCell cr2032, but still no luck. That being said I ran Orthos for an hour stress testing the cpu and memory and no red flags arose. I am trying memtest86 now, will update in an hour after testing both sticks. I know the sticks are compatible as the corsair website states they are, I'm just exhausted dealing with this.

 

Thanks for help in advance,

Jim.

 

http://img142.imageshack.us/img142/6334/memoryrc0.jpg

http://img407.imageshack.us/img407/1153/cpuz4jp9.jpg

http://img244.imageshack.us/img244/5647/asdfem7.jpg

Link to comment
Share on other sites

k, it turns out the memory is bad afterall :doh:

 

going to return it to the shop tomorrow and see what happens. its extremely odd memtest86 is catching this now, and on the second iteration of the test and not the first...

 

http://img237.imageshack.us/img237/5318/dsc00804pj4.jpg

Link to comment
Share on other sites

bump. trying to get the system work with the stick of 512mb that is good out of the two, but I am still getting the error message when I boot up my pc. i would assume because of that there is more then just a issue with the memory?

 

running memtest86 again, going for the past hour and a half with bios set to defaults and c1e and speedstep off. the memory is reverting back to 5-7-7-31-2T and showing up in memtest86 the same.

 

help with any advice please

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...