Jump to content
Corsair Community

Now what? Corrupt SD Flash?


wchp

Recommended Posts

Tried to format in Vista... no good,

Tried to check files and recover bad sectors, no error message.

Tried the following:

H:\>dir

Volume in drive H is CANON_DC

Volume Serial Number is 5525-7217

 

Directory of H:\

 

12/08/2006 08:35 AM <DIR> DCIM

0 File(s) 0 bytes

1 Dir(s) 368,885,760 bytes free

 

H:\>format h:

Insert new disk for drive H:

and press ENTER when ready...

The type of the file system is FAT.

Verifying 489M

 

Format cannot run because the volume is in use by another

process. Format may run if this volume is dismounted first.

ALL OPENED HANDLES TO THIS VOLUME WOULD THEN BE INVALID.

Would you like to force a dismount on this volume? (Y/N) y

Volume dismounted. All opened handles to this volume are now invalid.

Invalid media or Track 0 bad - disk unusable.

 

H:\>

Will not format in Canon or Pentax cameras either...

 

How should I proceed?

Is this SD card done for?

512mb 60x SD Flash card.

Link to comment
Share on other sites

  • Corsair Employees

It could be failing but I would try to Format it from a command Prompt in WinXP with this syntax:

Format (X:) /FS:FAT32 /U (X=the drive letter assigned to the Flash Voyager)

If you still have problems, let’s get it replaced. Please use the RMA request found in TSXpress or follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!

Link to comment
Share on other sites

It could be failing but I would try to Format it from a command Prompt in WinXP with this syntax:

Format (X:) /FS:FAT32 /U (X=the drive letter assigned to the Flash Voyager)

If you still have problems, let’s get it replaced. Please use the RMA request found in TSXpress or follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!

 

I have already tried that as well. Stumbled upon it here: http://www.houseofhelp.com/forums/showthread.php?t=58205&highlight=format

from a response from you for a person in a similar situation so I gave it a try.

Same result. Gets to the end and then fails on track 0

 

Will go ahead and start the RMA process.

Thank you for the response.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...