Jump to content
Corsair Community

Settings need for proper run of memtest


Recommended Posts

Ok, so I finally got my new computer up and running fully. It's a :

 

Intel Core 2 Duo X6800

Asus Striker Extreme

Dominator TWIN2X2048-8888C4DF

XFX 8800GTX XXX

Thermaltake Toughpower 850W W0131RU

Seagate SATAII NCQ 750GB 7200RPM 16mb Cache

 

but I am experiencing errors and BSoD while playing games. I read up on the board here and at other places that many people have been having problems with these products. So I took your advice and used memtest to check out just one of my sticks of ram and in about 1/2 an hour it came back with over 5000 errors. Now I know this is bad so I was wondering if the settings I was using in my Bios wrong. So would someone be able to tell me exactly what settings I should use for the test?.

 

 

Edit:

 

Just to add I did update my bios and I am using the latest forceware drivers.

Link to comment
Share on other sites

I have run the test again with both of my stick by them selves and this time I got less errors in 1 stick (the bad one from before), 14 in 20min and none in the other after 1hr 40min

 

These new tests were done since updating the bios from 1002 too 1004 but both times I ran the with the same bios settings which were:

 

linkboost = disabled

sli memory = CPU max

USB legacy support = disabled

 

and the rest on default.

 

If these are wrong please tell me what settings I should be using and also how long you recommend running Memtest for?

 

As a side not I did notice that the last test I did on the bad stick Memtest did stop working. Some of the text on the screen was still flashing but the timer had stopped along with the progress bars.

Link to comment
Share on other sites

  • Corsair Employees
You will need to set the memory Voltage to 2.4 Volts and set command Rate to 2T manually, I would make sure that you have the latest bios and then load setup Defaults from the Exit menu and then set the memory Voltage to 2.4 Volts and set the timings manually and set the command Rate to 2T.
Link to comment
Share on other sites

Ok I did what you said (I had upgraded the bios to the newest version) and reset everything to default. I then manually entered the timings and set the memory voltage to 2.4, turned off legacy USB and SLI memory to CPUMAX.

 

I ran memtest again and had no errors in 1 of my sticks and 14 again on the other with 1 pass.

 

If these settings are right does this mean one of my sticks is screwed and if so how do I go about replacing it (just wanted to know since I live in Australia and it may be different to the US.

Link to comment
Share on other sites

Also just wanted to ask if I need to change what frequency they are running at as I just have 1 stick in at the moment (the good one) and cpu-z is saying i'm running at 400MHz but the SPD tab is saying it should be 555MHz?

 

Sorry about the double post.

cpuztest2.JPG.1987ff7dbe064bbb4af362f37ffe5344.JPG

Link to comment
Share on other sites

  • Corsair Employees
Then the SLI Ready memory setting is not working I would try it again but this time I would use the CLRTC Jumper and rest the bios with the system up-plugged and the battery removed then go thru threw the same steps.
Link to comment
Share on other sites

Ok did that and fixed up the bios settings again. CPU-Z still said the memory was running at 400MHz. So i went into the bios and found that if I changed AI-Tuning to Auto it would say in CPU-Z the memory was running at 555HHz. The only problem is that AI-Tuning is set to manual I still can't change the FSB settings but it does show them as right (this I think is caused by the SLI memory being set to CPUOCMAX). This is all well and good but in doing so Memtest is giving me easily over 50,000 errors in only 46% of 1 pass.
Link to comment
Share on other sites

I did what you said and I cleared the CMOS and re-entered the settings you said above. ie:

 

I first of all did what you told me to do here-

"Then the SLI Ready memory setting is not working I would try it again but this time I would use the CLRTC Jumper and rest the bios with the system up-plugged and the battery removed then go thru threw the same steps."

 

Then I did this-

"You will need to set the memory Voltage to 2.4 Volts and set command Rate to 2T manually, I would make sure that you have the latest bios and then load setup Defaults from the Exit menu and then set the memory Voltage to 2.4 Volts and set the timings manually and set the command Rate to 2T."

 

Then I tested everything again and still got the same errors. And CPU-Z still said the same.

 

Then all I did was set AI-Tuning to manual so I could actually see the fsb speed in the bios (you can't go into that part unless it is set). That was the only thing I changed but this was after doing exactly what you said and still getting the same errors (well actually I did what you said 3 times over just in case I didn't properly reset the bios properly).

Link to comment
Share on other sites

Wow that was unexpected. Another email sent and another email ignored.

 

This is unacceptable, I have spent too much money for you guys to screw me around like this. So how about you actually call me tomorrow. Or if you guys just can't be bothered, just give me your managers email and phone number so I can put in a complaint and hopefully get something done because at the rate things are going now, the lifetime warranty will run out before things get fixed.

Link to comment
Share on other sites

I didn't ask for your customer service number did I. I asked for you managers number and secondly I will never pay for an overseas call to your customer service when I'm just going to be put on hold then eventually transfered to india anyway.
Link to comment
Share on other sites

  • Corsair Employees
You will not be transfered to India, all of our support is handled in house, if you cannot make a phone call to the US, please email Ramguy@corsairmemory.com with your contact information and I will make sure that the right person contacts you to resolve this issue. Otherwise, you are welcome call our 1-510-657-8747 number, hit 2 and ask for RAM GUY, and I will see that this gets taken care of.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...