Jump to content
Corsair Community

4 GB


oldram

Recommended Posts

I have 2 of the P5N32-E boards that I used an E6700 Core 2 Duo in and I've tried 4 Gb of the 6400C4's and 4 Gb of the 8500C5 and 4 Gb of another manufacturers Platinum 6400's and can get none of them working without errors. I use a commercial memory test suite from http://www.uxd.com - Quicktech Pro and it continues to find errors even under speeds as low as 533 on memory. I've tried all of the bioses up to and including 0903 for the boards and nothing works. I can occassionally get memtest to stop showing/throwing errors, but I know from experience that if Quicktech Pro finds them I will see it in windows during defrags/backups or anything that really blockmoves memory much. I've thought about just chalking it up to a bad experience, but I'm going to try RMAing the boards first and/or see what other board I can get to run the CPU/memory. I'm pretty sure I can get it stable even overclocked a bit with 2GB, but the memory errors always show up in the memory just above the 2.5 Gb line and sporadically above that. It does show up consistently the same with all of the memories if I work at getting the 'best' that I can from each and then test it. I've seen MSI is advertising that their new P6N Diamond can have even 8 Gb installed which I find *very* hard to believe. I sure hope someone finds the *magic* to get these 4Gb memories to run at spec and work reliably.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...