Jump to content
Corsair Community

P5W DH Deluxe - E6700 - TWIN2X2048-6400


MrWizard2U

Recommended Posts

I have as it says in the subject. This is the link to my memory modules.

http://www.corsairmemory.com/corsair...X2048-6400.pdf

 

I am overclocking with following values currently at:

FSB: 320

RAM: 800MHz

PCI Frequency: 100

PCI Clock Sync. Mode: 33.33MHz

RAM Voltage: 1.9v

RAM Timing: on SPD

CPU Core Voltage: 1.4000v

FSB Termination Voltage: 1.4v

MCH Chipset Voltage: Auto

ICH Chipset Voltage: Auto

 

I tried following timings:

5-5-5-12

5-5-5-15

Both make the system go unstable. Orthos fails at about 22-23 min mark. I think memory modules are Ok. No errors with MemTest86.

 

Can you please tell me what is the problem and how to fix it.

Link to comment
Share on other sites

I posted this about 3 days ago and the thread has already gone of the first page. Does it normaly take this long or longer to get an answer or am I just being impatient. Either way my appologies if I am being a pain but I am getting realy frustrated with the errors. Appreciate you understanding.
Link to comment
Share on other sites

Thanks for the reply and you are right about the vcore. I entered an incorect value in my post. I'll fix it. I am running it at 1.4v. At this value on a couple of occasions I put the rig through 30+ hours of Orthos and Everest stress testing. On one occasion I even ran both Orthos and Everest simultaneously for over a day. No errors at all if I leave memory all on Auto. This means speed, voltage and timings. Unfortunately if I do it defaults to 240/480MHz. Almost half of its rating.

 

Only when I start manualy adjusting memory do I start getting Orthos errors. It happens even if I leave the rig at stock speeds and set memory manualy to its rated values.

 

Not sure what but I am sure it has got something to do with the memory. It could be just that I dont know what I am doing or maybe it is something else. In either case I need help.

 

Here are shots at 320MHZ memory all on Auto.

http://img412.imageshack.us/img412/9722/320mhzorthosstockmemob7.gif

http://img340.imageshack.us/img340/7749/320mhzevereststockmemnz7.gif

http://img340.imageshack.us/img340/8760/320mhzcpuz1stockmemjy6.gif

http://img340.imageshack.us/img340/4885/320mhzcpuz2stockmemcv9.gif

http://img340.imageshack.us/img340/2897/320mhzcpuz3stockmemqx3.gif

http://img340.imageshack.us/img340/4433/320mhzcpuz4stockmemwt3.gif

 

Here is a shot of the memory tab at 800MHz, 1.9v and timings still on SPD. At this FSB there probably wont be any errors when stressing with orthos. Currently at about 14 hours and still no errors.

http://img204.imageshack.us/img204/4215/320mhzcpuzmem800mhz19vnr8.gif

 

I will now reboot and in BIOS change the timings to 5-5-5-15. More precisely:

CAS Latency - 5

RAS Precharge - 5

RAS to CAS Delay - 5

RAS Activate to Precharge Delay - 15

RAS Write Recovery Time - 5

This is where I feel something is wrong with either my settings or otherwise. Will post the results soon and would very much appreciate your help. Here it is Orthos and CPU-Z shots.

http://img412.imageshack.us/img412/1617/320mhzorthosmem555155aa5.gif

http://img412.imageshack.us/img412/3692/320mhzcpuzmem555155ok9.gif

Link to comment
Share on other sites

Just did another run at CPU stock speed. Set FSB manualy to 266, memory to 800MHZ, 1.9v and timings 5-5-5-15-5. All else is on BIOS default values. Fails even faster then when OC. Please see Orthos and CPU-Z results.

http://img133.imageshack.us/img133/9995/266mhzcpuz1mem555155tl6.gif

http://img133.imageshack.us/img133/5326/266mhzcpuz2mem555155qi3.gif

http://img133.imageshack.us/img133/6994/266mhzorthosmem555155gh0.gif

 

Im sorry but the calculation that the above settings make the memory run at 1066MHz is beyond my knowledge. In BIOS its set to 800MHz, CPU-Z reports it as 400. How do you conclude 1066MHz? If I set in BIOS to 667 then the post screen reports the memory as PC5300 I think and not as PC6400.

Link to comment
Share on other sites

667MHz for memory is available only at FSB266 or FSB333. I went for:

FSB: 333

RAM: 667

Volt: 2.1

Timings: 5-5-5-15-5

Rated FSB: 1331.9

FSB:DRAM: 1:1

 

After 9 hours on Orthos no problems/errors. That seems to be working fine. Thanks Mr RAM GUY. My only question is still as in my previous post. Aren't these settings lower then rated? If yes can I get it to run at rated speed?

 

I know you have many questions to answer and not enough hours in a day for it so a link to a more detailed explanation or instructions will do just fine.

Link to comment
Share on other sites

So it is stable but it seems only because memory is running under spec at 667MHz.

 

Is it running at 667MHz or is it something else?

BIOS post reports it as PC5300.

CPU-Z says 333.5

Everest says Memory Bus 333.5, Real Clock 333, Effective clock 667.

 

Is the memory faulty or is it a question of incompatibility or is it something else? Would appreciate an explanation please.

Link to comment
Share on other sites

  • Corsair Employees
I think you are not setting something correctly, and the CPU FSB should be 266 MHz and the memory frequency should be set to 667 MHz then you over clock your CPU slightly to get the tested frequency of the memory.
Link to comment
Share on other sites

I think you are not setting something correctly, and the CPU FSB should be 266 MHz and the memory frequency should be set to 667 MHz then you over clock your CPU slightly to get the tested frequency of the memory.

 

Ok let me give you a summary of my to date attempts.

Start at FSB 266 and leave memory settings untouched. I gradualy get to FSB 310 without any voltage adjustments. From there I can get to FSB 360 just by adding some Vcore. Memory still untouched.

 

After you asked I do the same thing as above go to CPU stock speed, set memory to 667, 2.1v, 5-5-5-15 and start bumping up the FSB in increments of 5. I get to FSB 310 and memory 775. It still runs without errors. Anything higher then that Orthos starts failing. Admitedly this means memory runs at 775 with advised setting but that is still below rated.

 

Please advise what is my next course of action.

Link to comment
Share on other sites

  • Corsair Employees
Adjust the Memory voltage to 2.0v. You may need to increase the MCH voltage. As to which value, it will differ from board to board. I would suggest to start with 1.5v not to go over 1.7v. Also the CPU will need more juice as well. 1.4v may not be enough.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...