Jump to content
Corsair Community

Asus Striker Extreme + 4GB Dominator 6400C4D DDR2 800MHz


Dominic1982

Recommended Posts

I bought 4 GB of Corsair Dominator CM2X1024-6400C4D 800MHz XMS6404v2.1

My Mainboard is a Asus Striker Extreme.A 2GB Kit worked fine on 2.1 V with the right timings 4-4-4-12 just when I insert the other 2 GB it won't go further than the start screen. ( cant get into Bios and have to restart)

I got one more gigabyte working by increasing the voltage up to 2.30 but it was instable. In Windows it crashed so I took it out again.

My question is how can I get the whole 4 GB of Corsair Dominator workin with the mainboard ? How high can I go with the mem voltage ? up to 2.6 ?

I really need 4GB of memory for 3D graphic work.My Bios version is 0901 ACPI

I also would like to know the best memory advanced settings

(+RRD,+RC,+WR,+WTR,+REF,+RD,+RFC)

I would really appreciate your help, cause if it doesnt work I need to give them back.

-Thanks for your help-

Link to comment
Share on other sites

Dominic, I believe that the response will be to run your memory at 667Mhz - after reading some posts on the Asus Support Forums.

 

You can only run 4GB at 667Mhz supposedly *shrug*

 

You will probably need to use Manual Settings, disable Spectrum and set the memory to 667Mhz by using Unlocked or Synced in the FSB screen *shrug*

 

Synced mode will boost your FSB to 1334, but your CPU should be able to handle that. Unlinked may/may not work for you. Doesnt for me. Not anymore anyway. It did for the first few days LoL - how ironic.

 

When using Synced mode, if you dont want to O/C, lower the multiplier.

 

 

PS: Allot of these so called 'gurus' on technical support forums dont always have the right answers because they're so busy diagnosing other systems, they often forget what the right settings are for a certain mobo/memory combination. Sometimes they even provide the wrong answers.

 

Go figure LoL

 

 

PS: If you choose to run your FSB at 1334 (Synced Mode) without lowering your multiplier, heat production will increase by about 5-10'C. When the CPU is maxed out your load temperatures will exceed 60'C on stock cooling. With advanced air cooling, it will be around 50'C.

Link to comment
Share on other sites

dear dominic,

 

i too have the same motherboard and the 4 GB of the same memory.

 

after lots of attemps, i had one successfull attempt at getting my system to work, here is how i was able to get the 4GB C4D working. (basicly i was so desperate i lowered everything way down...)

 

bios 1002 (although ive heard that 901 is more stable).

memory clock set manualy to 500 MHz

voltage setting to 2.1

memory settings: 5-5-5-18-2T.

everything else to auto in memory

special things like sli and stuff set to diabled.

 

as "with anything to do with this motherboard", i make no garantees that if i was able to get it to work at that setting, that it will work with you.

for me, at least, its working even if 500 is no where near 667.

i have tried "little" improvements but all have either failed completly when i run memtest or the system crashed, so i have allways gone back to 500MHz.

 

this might help you temporaraly is you are desperate to run with 4GB.

but to be VERY HONEST there are serious problems with this motherboard/bios/memory.

 

until MEM GUY can give you better help, hope this helps.

Link to comment
Share on other sites

You need to set some voltages manually.

 

First, Memory Voltage doesn't need to be that high. 2.05v will work fine.

 

Second, Northbridge voltage needs to be increased. 1.30-1.35 depending on what works best each board is different.

 

Third, CPU VTT needs to be manually set at 1.3v.

 

Fourth, Try this configuration.

 

Go into the bios, Go to

First: "AI Tuning -> Select Manual"

Second: Go to Overclocking, Select Memory Timing Schedule. Set timings to 4-4-4-12, Command Rate 2T and Auto for the rest.

Fourth: Go back 2 screens to AI Tuning and go to FSB and Memory Config. Select Unlinked. Reboot Computer.

Fifth: Go back to "Ai Tuning -> FSB and Memory Config" and select memory speed of 800.

Sixth: Reboot computer and your memory speed is now 800. Easy as pi.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...