Jump to content
Corsair Community

TRC not correct on P5W?


VanIsle

Recommended Posts

Asus P5W DH Deluxe

2GB Corsair Twin2x2048 6400C4

Intel E6600 Processor

 

-------

 

In the BIOS for the motherboard, I have set

AI Overclocking: Manual

DRAM Freq: DDR2-800

PCI Clock Syncro: 33.33

Mem Voltage: 2.15

 

CAS-Latency: 4

RAS Precharge: 4

RAS to CAS delay: 4

RAS Activate to Precharge" 12

DRAM Write Recovery: 4

 

All other BIOS settings left as "Auto"

 

* Note, I could not find anywhere to set command rate 2T, and no refernces to "T" in the timing, so I assume this means its automatic

* I have no place to set TRC in BIOS

 

-------

 

I am confused about a few things:

 

1. In CPU-Z, under the Memory tab, it says a trc of 20 cycles; Yet the SPD for this RAM seems it should be 22. I cant see anywhere to change this in the BIOS. Is a value of 20 ok? (see attched jpg and link to cpuz htm)

 

2. The Asus AI Booster program shows memory voltage of 2.15, even though i manually set to 2.1. Is this a problem (see jpg)

 

3. The SPD says default command rate of 2T, but I cant find a way to set that anywhere in the BIOS. Perhaps it is defaulted to this?

 

4. In the BIOS, when I set to SPD, the timings come up as 5-5-5-something. But the CPU-Z SPD tab (see jpg) seems to show 4-4-4-12. If that is the SPD, why doesnt my MoBo come up with those same results when I choose SPD?

 

Mainy just wanted to make sure the TRC of 20 CPU-Z is reporting is OK.

 

Thanks in advance for your help.

 

 

Link to jpeg of CPU-Z and AI Booster

http://www3.telus.net/public/santadog/comp/Untitled.jpg

 

Link to htm of CPU-Z report

http://www3.telus.net/public/santadog/comp/cpuz.htm

Link to comment
Share on other sites

I ran memtest for 11 hours last night

 

* Made 23 passes

* 2 errors, on Pass 9 and 11

 

Pass 9:

00008a33118 138.1MB

Good: 5dfc6ef0

Bad: 5dfe6ef0

00020000

 

Pass 11:

00008a33118 138.1MB

Good: 00024000

Bad: 00004000

00020000

 

 

 

RAMGUY - please advise re: trt timing and memtest errors

 

Thank you

Link to comment
Share on other sites

swapped the 2 sticks out for another 2 I was going to return (I had bought 4GB and realized I didnt need it all)

 

Have been able to run memtest for over 20 hours with no errors.

However I have had 2 random windos shutdowns, where the computer just resets itself.

 

 

RAM Guy please tell me:

 

1. Is it ok that cpu-z is reprting a TRC of 20, when the SPD says it should be 22?

 

2. If I am passing memtest, is is possible that my infrquent windows shutdows are related to RAM problems?

 

(mainly interested in the answer to #1)

 

Thanks

Link to comment
Share on other sites

  • Corsair Employees
I would agree also see if there is a setting called ‘Write to Precharge delay’ in the BIOS (same page as for latencies), if so set it from default 10 to 15 and then test the modules again with the Voltage set to 2.1 Volts and the tested settings set manually! Then test with http://www.memtest.org to be sure!
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...