Jump to content
Corsair Community

P5N32-E SLI PLUS and 4GB Help


Ingonuts13

Recommended Posts

Im having the same prob hopefully someone has an answer im about ready to throw this 590 chipset board out the window and get a 680i board ,but Ive heard that people have been able to get 4 gbs to run sucessfully.Iam trying to get 4sticks of 6400 lot # 6405.5 to get past the windows boot and it aint happenineven though the mobo recognizes it.
Link to comment
Share on other sites

  • Corsair Employees
Sorry for the delay, if you use four modules with this MB for example Twin2x2048-6400C4D you will need to set the memory frequency at DDR667 and I would set the memory voltage to 2.1 Volts as well. But you should be fine. But you have to be using a 64-Bit O.S. in order to see the full four Gig.
Link to comment
Share on other sites

I can only get my 4 gig of ram to run stable at 667. Being that vista 32 is a memory hog. Do I use all 4 gig at 667 or do I use only 2 gig at 800? Which will give me the best performance?

I have also considered 2 gig at 800 and add a 2 gig ready boost flash key to make up the difference.

Link to comment
Share on other sites

I have the P5N32-E SLI board (level below the plus) - does the information you posted apply to this board as well? I have 2 gig of TWIN2X2048-6400C4 running fine (with all the memory timings set) but when I put in another 2 gig of the same RAM the PC refuses to boot. (running XP Pro 64 bit.)
Link to comment
Share on other sites

  • 1 month later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...