Jump to content
Corsair Community

P5N-E SLI and Twinx 2048-6400C4


Dekoth

Recommended Posts

Bios Settings:

SLI-Ready Memory = Disabled

Memory Voltage = 2.085 Tried everything from 1.9 to 2.2

tCL = 4

tRCD = 4

tRP = 4

tRAS = 12

CMD = 2

Advanced Memory Timings

tRC = 22

tWTR = 15

All other settings = auto

 

Tried those settings as suggested in another thread, Unit BSOD before loading into windows. Tried default settings, nothing same thing. Had Mainboard RMAed because first one had 3707 bios and it would not upgrade to the 4.01. Got new board in today, it had 0202 bios, BSOD, updated to 4.01, bsod. This is rather distressing as I have owned nothing but Corsair memory for many years now, first time I have ever had any problems. I tried to reinstall fresh on a single drive, it randomly bluescreens throughout the process. Never once will it load into windows. I plug my Old amd mainboard back in on the same hard drives, boots straight into windows stable as a rock.

Link to comment
Share on other sites

  • Corsair Employees

Sorry for the delay,

Please make sure that you have the latest bios and then load setup defaults and set the Dim Voltage to 2.1 volts and then set the timings manually to the tested settings for the specific module you have, and then test the module/modules one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with this MB you have to disable legacy USB in the bios when running any memory test.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...