Jump to content
Corsair Community

Asus P5NSLI + Corsair XMS2 6400 800 Mhz


Xorpus

Recommended Posts

I'm currently running with 1 Gb of corsair XMS2 6400 800 Mhz as I always did since I own this computer (I bought it 2 months ago). With only 1 Gb, everything is working fine, no crash, perfect stability but when I try to add more RAM (same memory model as I currently have), my computer won't even boot.

 

Here's the story, I recently bought 3 more Corsair DIMM (3 x 1 Gb Corsair XMS2 6400 800 Mhz) in order to have a total of 4 Gb of RAM and I thought my motherboard would accept them but it didn't because it only supports 667 Mhz RAM frequency, that's something I didn't know first because I always thought it supported 800 Mhz because it ran perfectly for 2 months with 1 Gb of memory at 800 Mhz.

 

Now I know my motherboard doesn't support 800 Mhz RAM frequency but I don't understand why 1 Gb works fine (maybe because the motherboard can handle 1 Gb of RAM at 800 Mhz only). I've managed to boot correctly and get into windows (run programs and games) with 2 Gb (2 x 1 Gb) and the BIOS DRM Voltage set at 2.1 V instead of 1.8 V (which is the default I think, well it was first set at auto by default but I think it's 1.8 V). I've tried to insert more RAM but it won't boot even with the BIOS DRM Voltage set at 2.1 V (which is the maximum value).

 

Can anyone help me please!?

Link to comment
Share on other sites

  • 8 months later...

Ram Guy, I'm confused now.

 

Same deal as Xorpus' problem. New machine, same board and 2 GB of the same RAM. Updated the bios to the latest Asus makes available. Machine ran great for 3 days solid on burn in, software install and game playing. Now it's blue screening with both RAM sticks. But switch to either RAM stick in any slot and it's fine. So it definately doesn't like two sticks of this RAM in DDR2 configuration.

 

But it's been been deemed compatible here: http://www.corsairmemory.com/configurator/product_results.aspx?id=13273

 

Okay, so stuff happens. What is the next best thing to do if the compatible RAM isn't compatible?

 

1) Try setting the DRM Voltage set at 2.1 V and leave all other settings at auto?

 

2) Try leaving the RAM at the auto settings and overclock? If yes, how should the overclock be best set?

 

3) Set the 800 RAM for 667 using 4-4-4-15 at 2.0 Volts? If yes, Asus uses these settings...

 

T (CAS) 1 > 6 ...4?

 

T (RCD) 1 > 7 ...4?

 

T (RP) 1 > 7 ...4?

 

T (RAS) 1 > 31 ...15?

 

T (RC) 1 > 31 ...then what the heck is this for and how should it be set?

 

TIA for you help on this mystery!

Link to comment
Share on other sites

Reporting back.

 

Tried the settings as suggested and it blue screened after a few minutes.

 

Also tried setting the RAM to 667 but got the same thing. Tried FSB 1000/667, 1333/667, 1200/800. Tried swapping the sticks into the left and right channels, A1, B1, etc.

 

Any other ideas? I don't know what else to try. Either stick in any slot works fine.

 

Are we at an RMA point here?

Link to comment
Share on other sites

I've been blue screening for months with this problem, with the same Asus board and memory modules. Running one stick is stable, running two will blue screen sometimes in minutes or hours. I'm a noob at changing BIOS settings, but will try the suggested settings (but don't expect positive results based on what I have read). I'll be following this thread for sure.

 

I'll add that Cyberpower already replaced the board and ram trying to troubleshoot this problem, and my "tits" system has been mostly a disaster because of this problem. A resolution would be great, even if it means buying different memory.

Link to comment
Share on other sites

I posted my system specs. Also read this elsewhere, which makes me wonder if I was sold a system that is not compatible.

 

First thing to check is the motherboard revision. Revision 2 motherboards support Core 2 Duo. Revision 1 series are for late P4, Pentium D etc.

 

http://support.asus.com/cpusupport/cpu_support_right_master.aspx?type=1&name=P5NSLI&SLanguage=en-us&cache=1

 

Hopefully this doesn't muck up the discussion, but I am running the Asus P5NSLI ver. 1.00 and the Core 2 6600. Makes me wonder if there is more than one issue going on here.

 

Thanks in advance.

Link to comment
Share on other sites

According to that link you need MB Revision 2G but I would suggest talking to ASUS MB Support to be sure. Especially if both modules pass http://www.memtest.org one up at the tested settings.

 

Follow up:

 

Four full http://www.memtest.org tests completed with zero errors over ~ 3 hours of testing. Asus tech was very helpful, and patient, RMA was authorized if needed. I moved both RAM modules to the 2,4 position (black slots) and have been running problem free for many hours (so far) which is much better than recent boots running both sticks. Practical experience tells me that moving the RAM back to the other dual channel slots (yellow) will fail, as they did in the past, which is not irrevelant but at least a reprieve.

 

My board is a revision 2G, the version 1.00 I stated earlier is printed on the SLI module, not the main board. My bad for that incorrect notation.

 

Thanks for the support. I'll post if there are any future problems, as I would like to maximize memory in the near future.

 

BB

Link to comment
Share on other sites

  • Corsair Employees
Those errors would suggest some other problem, and what is the exact part number of your modules? If you have not set the tested settings manually that may be why you are getting those errors and I would set them to 2.0 Volts and make sure command Rate is set to 2T and the TRC is set to 24.
Link to comment
Share on other sites

  • 2 weeks later...

I waited to respond till after it was running for a couple weeks without problems. So at this point, here are the final settings that worked:

 

RAM Type: TWIN2X1024-6400C4 DDR2-800 C4

 

Asus Motherboard: P5NSLI

 

These are the only BIOS changes made from the "Load Default Settings"...

 

Legacy Diskette: disabled

 

Legacy USB: disabled

 

Memory Timing Configuration: All Auto (!)

Did not change any settings, even the Trc. Go figure.

 

Command Timing: 2T

 

Primary Display Adapter: PCI-E

 

DRAM Voltage: +2.000V

 

After trying a multitude of memory settings, I think the sweet spot was found with turning off the Legacy USB and the DRAM Voltage: +2.000V.

 

So unless it goes screwy again, case solved. I had a similar problem with my wife's computer a year ago - Asus mobo, TwinX 2 GB. Until I hit the sweet spot settings, I thought the RAM was bad. Once the optimal setting was found, not a single problem since.

 

One last suggestion for anyone having the same type of problems. Be sure and get the latest BIOS. If you're uncomfortable doing the update to it, get it done at a local shop.

 

Thanks RAM GUY for the help, and hopefull this info will assist some of the others having problems.

Link to comment
Share on other sites

  • 1 year later...
Has anyone found the sweet spot? My unit is blue-screening with the memory listed in my PC specs which was already outlined in the OP. I've been playing around with settings and found none of them were stable including the ones in this thread.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...