Jump to content
Corsair Community

Corsair 6400C4D & striker extreme (again !)


sergiorodrigues

Recommended Posts

dear mr "guru"

 

to state my situation let me first say what my config is:

 

motherboard: striker extreme

bios: 1002 beta

cpu: intel QX6700

memory: 2 x corsair TWIN2x2048-6400C4d

video: asus 8800GTX 768MB

sound: creative x-fi fatality

power supply: LC-POWER 800 W

OS: XP SP2

 

now to my question:

 

as it as become common knowledge, the striker extreme "top of the line - built for gamers" motherboard is very unstable with 4GB of memory.

 

with 2 GB of corsair 6400C4D at the memory's specification (4-4-4-12-2T-2.1V) the motherboard is completely stable.

 

now, i need to set it up with 4GB (well 3.25GB....) so i have done all the procedures indicated here and here are the results:

 

all tests where done setting bios defaults, then setting usb legacy off, setting memory voltage to 2.1V and booting with a floppy and running memtest87 V1.70.

 

1-sli mode set to expert - memory settings selected by bios not correct - selected 1T - test 5 (block move) errors

2-manual setting of memory to 4-4-4-12-2T - test 5 errors

3-manual setting of memory to 5-5-5-18-2T - test 5 errors

3-manual setting of memory to 4-4-4-12-2T and memory to 667MHz - test 5 errors

4-manual setting of memory to 5-5-5-18-2T and memory to 667MHz - test 5 erros

5-manual setting of memory to 5-5-5-18-2T and memory to 500MHz -

9h 15 min testing - 8 total passes - 0 errors - i finally have a base stable configuration of 4GB for this motherboard with this memory. going to try to improve these settings now...will post other tests that pass and improve speed.

 

As i get no errors at 500MHz, is there no other option for me than to use 5-5-5-18-2T at 500MHz. cant i do a "little" better ?

i thought the important aspect was to run the memory at 667MHz when using 4 dimms but it seems to have failed with me.

 

another thing, are the errors on test 5 (block move) with allways the same result (err-bits: 009F0000 or 00FF0000) an indication of any type of problem, be it motherboard (the most obvious to me) or memory ?

 

thank you for you time.

 

signed: another frustrated ASUS Striker Extreme + corsair user.

Link to comment
Share on other sites

I'm not Mr "guru" but if you don't mind.

 

Test 5 usually directs to a memory contoller issue. Try the following settings:

 

DDR Voltage 2.0v

DDR Frequency: 800MHZ

TCL: 4

TRCD: 4

TRP: 4

TRCD: 12

Command Rate: 2T

TRC: 28

TRFC: 42

 

Save and exit, restart one more time before running memtest86 or Windows.

Link to comment
Share on other sites

thanks for the reply.

 

i did try out your suggestions (even though i had serious doubts about 1 value i will state later) and got 4 test 5 and 4 test 8 errors.

i stopped the tests when i got the error 8 at address 16M.

the test 5 errors puzzled me because memtest stated i had 4095 MB of ram and that it was testing from 116K to 3327MB, but the test 5 errors stated that the falling addresses were around 4130.5 MB and 4146.5 MB. how can memtest be testing addresses i dont even have ? i only have upto 4095 MB.

 

well, anyway, the one value i had serious doubts about where the DDR Freq 800 MHz. I am almost absolutly sure it has been stated here more than once that when you use 4 dims, you cannot use the stated freq of the memories.

maybe you didnt notice i was trying to get 4 GB to work and not 2 ?

 

well, i put everything back to the values i used in my test #5 (only config i got stable with 4GB) and tried to improve the setting a bit, so i changed the 500 MHz to 574 MHz and memtest made 1 pass with no errors, so ive improved my stable 4GB config a bit more.

 

still going to try out a a few more improvements, but the memtest passes take so long i cant keep doing them all day :(

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...