Jump to content
Corsair Community

Twin2X2048-6400C4 & P5W DH Deluxe No OC?


Recommended Posts

Hello all!

 

I originally had a set of TWIN2X1024-6400C4 memory in my machine. I had a mild overclock on my MB (above) and E6600 that worked fine. I updated to Vista and found that 1 GB was NOT going to cut it, so I purchased the TWIN2X2048-6400C4's. Just got them today and installed; removed the original RAM and replaced with the new sticks. I did not change any settings (The RAM was at about 408MHz and the was at FSB 320MHz.) Please note that the original RAM passes the memtest86+ and Orthos tests just fine. I fired it up with memtest86+ 1.70 and could not get through a pass; yes the legacy USB was turned off in the bios. I then tested each module by themselves and each passed no problem. I then cleared the bios and set the memory back to 400(DDR400) with the FSB at 267 MHz (stock defaults) and tried memtest86+ again and it worked fine as does Orthos. I then tried setting the RAM to DDR667 and FSB at 333MHz. This passed the memtest86+, but failed the Orthos test in Vista. My question is this: Why was I able to OC my 2 512 6400C4 and cannot seem to OC my 2 1GB 6400C4’s? TIA for any help.

 

Bill

Link to comment
Share on other sites

  • 2 weeks later...

Did you manually change the timings to 4-4-4-12? Disable speedstep, etc.

 

I have a P5 DH Deluxe with an E6600 @ 3.0Ghz 340FSB and have the same 2GB C4's. It easily hits 450 (DDR900) at stock volts and timings, memtest86 and othos prime95 24hours stable.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...