Jump to content
Corsair Community

mad mem: vs1gb400c3 x2


Recommended Posts

we purchased this memory just over a year ago from newegg. last week we had our first bsod in winxp sp2. page fault in a non paged area.

 

I ran memtest x86 v3.3 on this msi nforce4 board w/ both dimms and it failed. it also failed on both single dimms.

 

while using the memory, we still get random reboots or bsods.

 

rma time I presume.

Link to comment
Share on other sites

  • Corsair Employees
Please load setup/optimized defaults and then set the Dim Voltage to 2.7X volts (+.2 Volts W/Giga-Byte) and then test the module/'s one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.
Link to comment
Share on other sites

Thank you for the quick reply.

 

I'm sorry that I didn't include that in my original post. I already reset the bios (and made sure I had the latest version) and I set the memory voltage and timings. Still running memtest I fail out.

 

I also put in a known working DIMM we keep around and it passed. We don't have another system w/ DDR memory to test these in but considering a known working DIMM passed, I would assume that we can rule out the rest of the system.

 

Thank you. I submitted an RMA. Is there a cross shipping option available?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...