Jump to content
Corsair Community

P4M800 M7 Pro with cm73dd1024r-400/e memory


ryyiyi

Recommended Posts

Hello I would appreciate anyones help on this question. I just bought this new computer and I bought it thinking my corsair memory I had purchased would work with this board since specs matched up. Anyway what I have is the P4M800 M7 Pro mainboard with the CM73DD1024R-400/E memory I have 2 sticks of it which are 1gb a piece. I didn't know if I have bad memory or if I just need to change some settings in the bios to work. The problem I am having is that when I put it in I have no display on the screen, I've tried them one at a time and with the stick that came in it. The computer will run as long as it has the stick that came with it, but still won't recognize my new memory even if its with the one that came with the computer.
Link to comment
Share on other sites

Haven't messed with the bios much and didn't want to ruin anything, didn't know if I should change the setting to 3-3-3-8-2T setting like the other compatible memory with the same specs, but I'm also unsure exactly which fields to enter it in. Any help would be appreciated,thanks.
Link to comment
Share on other sites

  • Corsair Employees
I am sorry but that MB will not support registered ECC memory and that is what you have if you have CM73DD1024R-400/E, you should talk to the reseller and see if they will let you exchange these for VS1BB533D2 modules instead.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...