Jump to content
Corsair Community

twinx1024-6400 and p5b problems


Recommended Posts

Afternoon all,

 

I have an Asus P5B and a pair of the cm2x512a-6400.

 

I was running a pair of un-named sticks in the board and I have been running stock speed for some months now.

 

Today my corsair sticks arrive and linux dies when any load is applied. I restart the machine and run memtest86 from the xubuntu install cd and it dies at 27% through the first test.

 

I saw RAMGUY's note on p5b-x and corsair and upped the voltage to 2.1v on the ram, changed the write to precharge setting to 15 and disabled legacy usb support. I restarted and the machine hung at post and will not continue. I had to reset the BIOS.

 

I have read through as much and i can and I cant find any resolutions. Anyone else have an answer?

 

Thanks in advance!

 

P.

Link to comment
Share on other sites

Nope,

 

It is only struggling with the corsair ones. I used the corsair to replace the unnamed ones.

 

I have done further testing:

 

If i remove stick named X and just run with stick named Y then it works. If I swap, the machine wont boot. If i run with both it wont boot. Stick X appears to be defective.

 

Alternatives?

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest bios and then load setup defaults and set the Dim Voltage to 2.1 volts and then set the timings manually to the tested settings for the specific module you have, and please Change ‘Write to Precharge delay’ in the BIOS (same page as for latencies) from default 10 to 15 then test the module/modules one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with this MB you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

Ok, I did as you asked.

 

Updated BIOS.

 

Settings as you specified.

 

One stick ran three passes with no errors. The second gets 27% into the first test and falls on its bum.

 

I have requested an RMA. Thanks for your help RAMGUY!

 

Psychojoy.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...