Jump to content
Corsair Community

one stick will not run at specification


rdhood

Recommended Posts

Motherboard: Gigabyte 965P-DS3 v3.3

CPU: E6300, Cooler Master Hyper TX

Memory: Corsair CM2X1024-6400, XMS6405v5.1, 5-5-5-12 800Mhz, 07040627-0

 

Problem Description: I purchased this memory about one week ago from Newegg. I originally put on an ECS P4M890T motherboard, and it happily ran at 266Mhz for a few days. Then, I got the 965P-DS3. I attempted to run the pair of memory at rated 800Mhz, and would get random but frequent crashes. So, I tested the memory one at a time with memtest86+. One stick runs great... no problems at all. The other stick fails in one of the first few tests.

 

I have tried: bumping voltage from 1.9v to 2.1v and relaxing timings to 5-8-8-20, but this stick still will not run at 400fsb/800Mhz. If you have any other ideas, I'm all ears.

 

 

The single stick has been running fine in my system for about 125 hours, and I need it because I have no other memory to run the system, and I use it everyday.

 

Thanks,

 

Doug Hood

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest bios and then load setup defaults and set the Dim Voltage to 2.1 volts and then set the timings manually to the tested settings for the specific module you have, and then test the module/modules one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with this MB you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...