Jump to content
Corsair Community

6400C4D modules


malikf

Recommended Posts

I just spent a lot of money upgrading my PC into what I hoped would be a solid, overclockable machine. I looked for highly rated but not outrageously high end parts. I aimed for a powerful machine without going to extremes.

 

The parts I chose were:

Asus p5b Deluxe MB

Intel Core Duo E6600 CPU

Noctua NH-U12F heatsink

Corsair TWIN2X2048-6400C4D Dominator Series Memory

 

The store that did the work couldn't get the Noctua heatsink and wanted to use another brand, but I read that the Noctua was the best so I ordered it myself from Canada and brought it in for them to install.

 

The store wasn't a corsair reseller so they suggested other memory that they said was good for overclocking, but no, I wanted corsair because I had read that it is the best so again I ordered the memory myself and brought it in. Searching the corsair website the 6400-C4D seemed the perfect choice. They were part of the Dominator series, which I got the impression was decent for overclocking. They were not too expensive (but not the cheapest either) and they seemed ok for someone like me who wasn't going to be doing any extreme overclocking.

 

Now I find out that these memory chips I went out of my way to get are fairly hopeless for overclocking. I was never looking for extreme overclocking. I'd be happy to run my e6600 at 3.0ghz. 3.2 is the hardest I would have pushed it. I can't even get it to run stable at 2.8ghz. It fails orthos within 30 seconds. I spent all that money trying to put together a nice machine and ended up screwing myself with this corsair memory.

 

I can't return the memory to the vendor I bought it from because the store that put my system together did not keep the original packaging material. Is there anything I can do? I tried the recommended settings of 4-4-4-12 2.1v 800mhz but my PC is not stable even with minor overclocking. Does anyone have any settings that do work with this memory? Is there anyway I can exchange it with Corsair for something else?

 

I hope someone can help. I just feel sick.

Link to comment
Share on other sites

  • Corsair Employees
Please test them one at a time with out over clocking and see if the system is stable and make sure that you have the latest bios and then load setup defaults and set the Dim Voltage to 2.0 volts and then set the timings manually to the tested settings for the specific module you have, Change ‘Write to Precharge delay’ in the BIOS (same page as for latencies) from default 10 to 15 and then test the modules again with the tested settings set manually! Then test the module/modules one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with this MB you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...