Jump to content
Corsair Community

Problems of 8500C5D with Asus Striker


White_Hair

Recommended Posts

I have problem of running Corsair 8500C5D 2x1GB @ Advertised 1066hz with Asus Striker 680i board. I oc'd my E6600 to 3.4G with the following setting.

 

CPU Vcore: 1.485 (Actual voltage 1.46 on Probe II reading)

Memory Voltage: 2.2V

1.2 HT Voltage: 1.2V

NB Voltage: 1.35V

SB Voltage: 1.55V

CPU VTT Voltage: 1.25V

FSB Freq: 1512

CPU Multiplier: 9

 

Memory channel installed: A1 & B1

 

SLI memory: Expert [Enable]

Memory Unlinked

Memory Frequency: 1066 (manually set)

Timing set manually to 5-5-5-15-2T, rests are set to auto

 

When I ran Orthos Blend test, the test failed at around 5 hours

When I ran Orthos Small FFTs to stress the CPU, the test ran with no problem for 11hr+.

When I ran the blend test at default CPU clock (2.4G with memory set to 1066), the test ran fine with 11hr+.

When I ran the Large FFTS to stress some ram (Cpu @ 3.4G, Mem @ 1066 in Bios, 1058 in CPU-z 1.39), it will failed at around 1 hour.

 

I tried to adjust the NB, SB, CPU VTT or 1.2HT higher the blend test will fail within two hours or something failed within one minute with higher voltage for those settings.

 

Set the SLI memory to DISABLE. Still couldn't get the memory running stable @ 1066.

 

I ran memtest 1.7 for complete test for 8hrs (CPU at 2.4G stock and memory @ 1066) without problems.

 

Current CPU-Z memory freq reading is 1058 (I manually set to 1066 in the BIOS and seems like the memory and cpu is running at some ratio even when the memory is set to unlinked).

 

If anyone of suggestions or advices on making this ram become "stable" at "advertised speed" with an oc'd E6600 running @ 3.4G, I will be really grateful.

 

I don't know if this is the compatability issue with the board or not. If others with other brand of board and having problem running the memory at advertised speed with an oc'd C2D. Please confirm.

 

Thanks

:o:

 

***Update***

 

Another test result:

Tuned down the memory to 1000mhz and tested with two Orthos Large FFts instance, the test failed after 20hrs. (Hardware failure detected. Ram temperature: 43C)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...