Jump to content
Corsair Community

Problem with Twinx2x2048-6400 DDR-800


maverick777

Recommended Posts

I built a custom computer back in June. Since then I've had various problems. (which I think is from my ram modules) But first, let me list the parts I have installed in my PC in case that helps.

 

Mobo: Asus M2N32-SLI

Ram: 2gb Corsair PC6400

PSU: OCZ 700watt Gamexstream

CPU: AMD AM2 X2 3800+

GPU: ATI x1900xt

HD1: Western Digital 250gb

HD2: Western Digital 500gb

HD3: Western Digital 320gb

HD4: Western Digital 320gb (external)

HD5: Western Digital 320gb (external)

DVD: Samsung 16x Lightscribe DVDRW

OS: Windows 32bit XP Pro

 

So my problems started when I got "write delay error" on my HD's. So I went online to find fixes. First I disabled disk write caching on all my HD's. Still get the errors along with BSOD's. The BSOD's are "bad_pool_caller", which I've read is attributed to ram. The "write delay errors" happen when I'm transferring large files or groups of files to my HD's. It has happened when copying pictures and files off DVD's onto my HD's. It also happens if too much activitiy happens on one drive.

 

I formatted my computer about 1 month ago, so it's a relatively fresh installation of Windows. The errors have occurred before and after then format.

 

Last night I got the error when I was unzipping a file, listening to music, and downloading a file on the same HD. What happened afterwards has led me to post here. After I did a hard reboot, my taskbar is gone and explorer.exe is corrupted. I can't repair. The system hangs in safe mode. Even booting with Acronis Trueimage emergency backup to reimage my drive hangs the system.

 

I've tried switch the SATA ports my HD's are plugged into. Although I don't think that's the problem because I'm aslo getting the same error on my 2 external drives. One is Firewire 800 and one is USB 2.0.

 

I've tried switching the dimms the ram is in. That didn't help.

 

I've ran memtest on both modules with zero errors for 12 hours.

 

So is this all happening because of bad modules? If so I will need to RMA. :(

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...