Jump to content
Corsair Community

Problem with 2GB Memory Module kit DDR2


menomemo

Recommended Posts

Last year I bought 2 of the 2GB Memory Module Kits, part number VS2GBKIT533D2 so total 4GB. When I installed all 4 modules, the computer did not boot into Windows, just kept on restarting. I know that Windows XP does not support more than 2GB memory so I though that was the case. I set aside 2 modules and only used 2GB until now. After installing Windows Vista, I inserted back the 2 (unused, still brand new in their plastic container) modules and the same problem occurred.

I suspected there is something wrong with the 2 new modules so I replaced the 2 original ones with the new pair and yes, Windows Vista won't boot, just kept restarting.

I then tested the modules one by one and got the bad module identified.

I repeated the same test in my other AM2 system using NForce chipset, 3 modules worked fine, the bad one was ... still bad.

My last attempt was on a Gigabyte GA-8VM800PMD-775 motherboard, it is a socket 775 and I could get Windows XP to boot. Even reinstalled Windows XP and MS Office XP from a new hard drive were successful. However, Nero 6 wouldn't burn a CD, I could not install a nVidia video card driver and memtest did not start either. I replaced it with one of the other 3 good modules and all applications worked fine.

My I conclude that the module in question is definitely faulty? Thanks

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...