Jump to content
Corsair Community

CM2x1024-6400PRO Module Problem


Horrific

Recommended Posts

I purchased a matched pair of CM2X1024-6400PRO Modules and installed them on a EVGA 680I SLI Board. I am now having a problem with constant blue screens. I checked the memory to verify Bios setting, On the modules it states 5-5-5-12, on the web site under the pro modules it states 5-5-5-15 2T, / tested at 1.9v 5-5-5-12-1T and the mother board reads the module at 5-5-5-18-2T at 1.9V

 

I have tried all the settings with Modules loaded into slots 0/1 and continued to bluescreen. Next step was to test the individual modules, I marked one of modules and set it aside. Both modules were seperately tested in slot 0. the unmarked module ran fine (currently online with it in the machine). The second module either does not allow the computer to boot, or if it does manage to pass post and allow me to boot Vista, I will either lock up or Blue screen within minutes. I started (via Boot) windows vista memory test on the suspect module and it locks up at 51% on the first pass. The good module passes with flying colors.

 

It has gotten to the point now, that when I place the suspect Module in the motherboard the machine starts post and reboots over and over.

 

What is the possibilty of getting an RMA for the suspect module?

 

Thanks,

Horrific

Link to comment
Share on other sites

Thanks Ram Guy, RMA request submitted. I will be sending in both modules, I'm not exactly sure if I will still have a "Matched Set" if I send in 1 module.

 

Oh, by the way, if you happen to read this response, when I set the timings for the memory, which ones do I use, the ones printed on the module, the ones listed on the web site, or the ones the mother board picks up?

 

The RMA dept. may get a dual request. This is a fresh install of Vista and I was forced to use windows mail :(. I have not loaded MS Office on this comp yet and did not have Windows mail set up. I could have sworn it attempted to use my receive address to send the mail. Please let them know I apologize for the dual submittal if they get both.

 

Thanks once again,

Horrific

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...