Jump to content
Corsair Community

Flash Voyager 'Not Recognised' Error


jessola

Recommended Posts

I have been using my 1gb flash voyager memory stick for months, and now suddenly when i plug it into any computer, i recieve an error stating that 'A USB device has malfunctioned and has not been recognised" etc. I can't use it in linux either. Any solutions?
Link to comment
Share on other sites

Hello RAM Guy,

 

I just bought an FV 4GB on the internet, I tried it out on three different computer: winXPSP2 "not reognised" :bigeyes:

laptop winXPSP2 worked for 3min just copied some files then "not recognised" :bigeyes:

win98SE installed driver but there`s a "!" beyond the usb drive and nothing happens.

 

So I think it is damaged.

 

Normally I would sent back to my Inernet shop, but I know from the past it could take weeks to get a new one back.

Can I sent it to you and have it done quicker?:biggrin:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...