Jump to content
Corsair Community

Need Help! Can't play ANY games


phoenixrage

Recommended Posts

Just built my new setup a couple weeks ago, and each time i play a game, any game, the system crashes and I have to reboot.

 

I first tried Windows Vista ultimate, but it was totally unstable, and now I got Windows XP Media Centre 2005 (SP2?) running on it, windows is very stable, but like i mentioned, if i play ANY game, the game crashes, and most of the time, it'll lock up the system.

 

Games i've been 'trying' to play:

Medievel 2: Total War - crashes after 5-10 minutes of play (sometimes quicker)

Company of Heroes - consistantly crashses after a few minutes of running

Caesar 4 - crashes after 5-10 minutes of play

Civilization 3 complete - the only game i've played once without crashing, but other times would crash after 5-20 minutes of play.

 

Here's my setup:

 

Asus Striker Extreme - don't have the audio installed

Core 2 Duo E6600

Corsair XMS 2 TWIN2X2048-6400C4

BFG GeForce 880 GTX OC Edition x 2

Western Digital Caviar 320GB SATA II

Enermax Galaxy 1000W

Creative Sound Blaster X-Fi Xtreme Music

 

On one occasion, I decided to actually send the error report to Microsoft and once it came back saying my memory could be the problem. I've tried to download memtest, but for some stupid reason, i can't download the file from the site.

 

All my bios settings are at defaults, SLI is turned off for all those games.

 

edit: BTW, i've done all the windows updates, and updated ALL my drivers, and all the games i've done all the latest patches (which didn't help game stability)

 

Any ideas or help is appreciated!

 

TIA!

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest bios and then load setup defaults and set the Dim Voltage to 2.0 volts and then set the timings manually to the tested settings for the specific module you have, and then test the module/modules one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with this MB you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...