Jump to content
Corsair Community

Can't POST 4GB w/ EVGA 680i


hyeager

Recommended Posts

I’m trying to build a new system and I want 4GB or RAM (I plan on running Linux)

EVGA 680i (122-CK-NF68-AR) with (latest) P25 BIOS

I’ve used two 2GB DDR2 Twin2x2048-6400 memories for a total of 4GB

 

FSB (QDR) = 1066.7

Actual MEM (DDR) = 800

 

I can POST with any combination of 1,2 or 3 of the memory sticks; but when I add the 4th it hangs on the memory test portion of POST. I’ve swapped the memory stick pairs between the two pairs of DIMM slots to make sure it isn’t a memory stick issue. I’ve also changed which three DIMM slots I filled, and still POST, confirming that it’s not an issue with one of the DIMM slots on the MB. I’ve tried DRAM Vcc from 1.8-2.3V in 0.1V increments. I also tried boosting the FSB Vcc to 1.3V instead of 1.2V. I’ve also used the default settings (auto) 5-5-5-18-2T as well as 5-5-5-12-2T/1T. Auto detected advanced memory settings: tRRD=3; tRC=22; tWR=5; tWTR=9; tREF=7.8uS.

 

I could really use some help.

Thanks!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...