Jump to content
Corsair Community

2xVS512MB400 - One fails


SANMOI

Recommended Posts

Ram Guy;

 

I had many unstabilities in my system (ASUS A7N8X-E Deluxe Athlon XP 3000+). I read the threads posted here and proceed to the tests. One of my 2 512Mb PC3200 value module did not pass memtest with 200Mhz FSB (hited "only" 190Mhz) :(: . I was not an issue until recently because I used a 2600+ (166Mhz FSB).

 

I used 2,7v and timings by SPD. I even tried them in another mother board => same result. So I think this module needs to be replaced. My question is:

Should I replace the two modules or only the faulty one?

 

Best regards;

SAN

Link to comment
Share on other sites

My "3000+" is in fact a 2800+ with FSB 200 :o: .

As this is an unlocked barton CPU, I can hit the freq both in 200 FSB (10,5*200=2100Mhz) and 166 FSB (12,5*166=2100Mhz).

 

I already tried to perform memtest running at 166 FSB and everything is correct. Not very surprising for a setting under module specifications.

When I tried 200Mhz FSB one module pass, but the other fails... this should not be a CPU issue (don't it?).

 

As these modules are certified to run FSB400, my conclusion is that the failing one is deficient and needs replacement. In addition, running with only the "good" module results in a rock stable system in all tests I could think of.

Should I perform another test?

 

Best regards;

Link to comment
Share on other sites

  • Corsair Employees

I am sorry but there is no such CPU as a 2800+ with a 200 FSB.

But I have no problem replacing the modules if you want to try that, but you cannot run the memory at DDR400 with the CPU Freq at 166 MHz and the system be stable. Please use the On Line RMA Request Form and we will be happy to replace them or it.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...