Jump to content
Corsair Community

Dominator and Asus Striker


leeghoofd

Recommended Posts

K my vendor has these modules in stock wanna go for the 8500C5 ones and get 2 pairs so I'm ready for some heavy action...

 

But I've been reading nothing but trouble about these modules not being correctly recognised by the mobo, running fine with 2 gigs but not with 4 gigs let alone overclocking the CPU with 4 gig installed.

 

Ram guy can you share me some tips on how to setup these modules to get them working at 1066Mhz 5-5-5-15 2T with 4 gigs and still have an overclock on the CPU... these are my current settings , running the latest 1002 bios.

Board works fine with 4 gigs (other brand) plus they are 8500 and 6400 modules... I just set the bios to the slowest part and it booted fine and overclocked fine too ...but these settings don't seem to work with the dominator series as I shared these settings with other users that own them...

 

http://users.pandora.be/OAP/Setups/dom.JPG

 

AI Tuning: Manual

Nvidia GPU Ex: Disabled

LinkBoost: Disabled

 

FSB - Memory Clock Mode: Unlinked

x FSB - Memory Raio: N/A

FSB (QDR), Mhz: 1600 (means 400FSB)

Actual FSB (QDR), Mhz: 1600

MEM (DDR), Mhz: 800 (means 400mhz speeds)

Actual MEM (DDR), Mhz: 800

Vcore Voltage:

Memory Voltage: 2.2

1.2v HT Voltage: 1.35

NB Core Voltage:1.45

SB Core Voltage:1.55

CPU VTT Voltage:1.35

DDRII Controller Ref Voltage: auto

DDRII Channel A Ref Voltage:auto

DDRII Channel B Ref Voltage:auto

 

tCL (CAS Latency): 5

tRCD: 5

tRP: 5

tRAS: 15

Command Per Clock (CMD): 2 clock (2T)

 

Advance Memory Settings

tRRD: AUTO

tRC: AUTO

tWR: AUTO

tWTR: AUTO

tREF: AUTO

tRD: AUTO

tRFC: AUTO

Async Latency: AUTO

 

CPU Spread Spectrum: Disabled

PCIE Spread Spectrum: Disabled

MCP PCIE Spread Spectrum: Disabled

SATA Spread Spectrum: Disabled

LDT Spread Spectrum: Disabled

 

CPU Internal Thermal Control: Disabled

Limit CPUID MaxVal: Disabled

Enhanced C1 (C1E): Disabled

Execute Disable Bit: Disabled

Virtualization Technology: Disabled

Enhanced Intel Speedstep Tech: Disabled

LDT Frequency: 5x

 

PCIEX16_1 Frequency (Mhz): 100

PCIEX16_2 Frequency (Mhz): 100

PCIEX16_3 Frequency (Mhz): 100

SPP<->MCP Ref Clock, Mhz: 200

Link to comment
Share on other sites

mmm doing some testing now with my other brand ram, boots fine with 1600/800 2 tsettings though gives errors wihtin minutes on SuperPi and Orthos...

 

Lowered like you suggested to 1600/667 speeds runs fine then, thing is if you want to run this mobotype with 4gigs you need to lower the ram speed to 667to get it going stable. So buying expensive ram is a waste of money then...

 

thing that bothers me now is is it a chipset limitation or fault in the bios of the mobomaker ? I have a friend who tested with another brand than mine and he has same issues on EVGA board (24 bios)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...