Jump to content
Corsair Community

Voyager 2GB Problems


jaf

Recommended Posts

I recently purchased a 2GB USB Voyager. I intended to use it with my Dell 600M notebook (winXP) and home built desktop (winXP x64). Both system have USB 2 and the latest updates. I've successfully used various USB devices including small flash cards, an external hard drive, and a graphic tablet.

 

Anyway, right out of the package, I started getting "delayed write" errors, especially when writing larger files to the Voyager. This happened on both computers.

 

After a little research, I tried reformats. I tried FAT, FAT32, and NTFS with absolutely no change in the problem. Sometimes I would get the delayed write error and sometimes a"can't complete -- please check the path of the file". I think that last message is related to a delayed write error because the file is still at the original path. The device is "dismounted or something, since I have to unplug and plug it in again to be recognized.

 

I then tried to turn off delayed write via policies. This made no difference with either computer. CHKDSK never gives errors.

 

The closest I can come to getting it to work is using the command line (old DOS commands.) This works reasonably well but I still get delayed write errors.

 

I've run out of ideas.:confused:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...