Jump to content
Corsair Community

bad stick of ram, need RMA


thelmores

Recommended Posts

I have an EVGA 680i mainboard, with a set of CM2x512-8500............

 

Had this setup running for 10 weeks with no problems whatsoever.......

 

Then about 2-3 weeks ago, I started to get random crashes while gaming.......

 

after going through the process, I determined I had a bad stick of ram...... took the bad stick out..... and ran flawlessly for the past 2-3 weeks with one stick.

 

I ordered a NEW set of CM2x512-8500, but before I installed this memory, i put the old stick I had diagnosed as bad back in the system.....

 

I ran 3 passes of memtest with no errors, then went to play a game, and it crashed within 5 minutes of entering the game server.

 

I shutdown, took out all the old memory, stuck in the new set I purchased, and ran flawlessly for 3 hours gaming, with no problems whatsover.

 

during this process, I also noted that the bad stick will no longer boot at the mainboard default of 1.9v........ the good stick in the set does, the bad stick doesnt. Both these sticks booted at 1.9v upon initial system build.......

 

I have tried the bad stick at a full range of speeds and voltages from 2-2.3v, from 800-1066mhz, and continually get failures with the bad stick.

 

I see no reason to go any further with this set of memory, I would like to rma......

 

My computer is 100% stable with the new set of ram........

 

I have purchased probably 20 sticks of corsair through the years, this is the first problem I have ever had....

 

Best regards......

thelmores

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...