Jump to content
Corsair Community

MSI 975X and CMSx1024-6400 - 4 gig problem


Recommended Posts

When I put all 4 modules in the mb I loose my cursor, it becomes a square box of flashing color dots. I the bcakground go to black, the log on icon has no picture in it only black. If I go to 3gb no problem. I tried moving the modules around, I changed the fsb & memory clock from auto to manual so the mem clock speed is 667Mhz ir a 1:1.25 ratio changed the mem voltage to 1.9 I tried various DRAM timing with no success. I am using a MSI 975X Platium Mb, Intel 6400 processor, wd raptor 150 gb drive, MSI Nvidia 7900gt video card, Creative SB X-fi Platium and Corsair memory CMSx1024-6400 3gb sucessfully with 4gb problems develop.
Link to comment
Share on other sites

Each module passed fine, with no errors. MSI suggested a reload of windows, so I did. Now I am seeing the gui interface correctly however I still get failures running memtest. The only mem adjustment I did was to push the voltage to 2.1 as suggested in a previous post.

The other strange thing is when I run memtest the chip set is not displayed, the the FSB or ram settings. All that is displayed is Chipset: MSI is suggesting that I have an Old version of Memtest but I just downloaded it.

Any ideas?

Link to comment
Share on other sites

Yes I am using the latest version now. I was using an older version and it did not recognize the chipset. so I am not sure of the test results. I made a discovery, If I remove the Soundblaster card. I can load 4 gb and do not lose my cursor but I still can not get the memory to run at 800mhz when I fail memtest it is usually test #6. failing address 00071b20cc4 - 1819.0mb good:ffbfffff bad: ffbbfff err-bits: 00040000 -- failing address 00051be6cc4 1307.0mb good:bfffffff bad: fffbfffd err-bits: 00040000 to name a few.. Still trying to get a better handle on what causes the problem. So far:

- I disabled the on board sound,

- Loaded windows XP pro with SP2 with and without the sound card installed,

no other programs loaded except the motherboard drivers

- tried various memory speed and voltage settings

- relocated the card to both pci slots

- Uploaded the latest bios

- used the latest downloads from Creative site.

- moved memory modules around.

In the 3 gb configuration I left bank 3 empty and loaded bank 4,

thinking I had a bank 4 issue.


I am going to start at square one testing each module separately without the sound card installed, move to 2 gb retest, 3 gb and then 4 gb and see what how the truth table develops. then do the same thing with the sound card installed.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...