Jump to content
Corsair Community

Dell Dimension 3100 VS1GB533D2


basketcase

Recommended Posts

Received 2 VS1GB533D2 for my Parent's Dell Dimension 3100/E310 that I purchased for them in July of 2006.

 

Put Modules in, system booted, XP started, then shortly there after blue-screened. Restarted again, system booted, XP started, then blue screened.

 

Initial error was regarding win32k.sys, 2nd one didn't give a specific file.

 

Running MemTest now for over 40 Minutes, I think it is doing the test over again. NO errors! Both sticks are currently in the box.

 

BIOS is up to date with A04. All windows updates, etc. No conflicts in Device Manager.

 

Haven't looked at specifics in the BIOS, but I read that there are no means to set timings, voltage, etc. on Dell Systems, so I think I'm sort of stuck. I'll post back with specifics from the MemTest Results regarding CL, FSB, Cache, etc.

 

Any advice would be greatly appreciated. RAM was purchased last week through newegg, per the link provided from Cosair's Memory Selector. Should I do an RMA with them or Corsair?

 

I haven't tried mixing up RAM, all I know is if I put the 2x256MB that was in the box originally, everything works. In the end the obvious desired end result is 2GB total in this box for my parents.

 

Thanks!

Link to comment
Share on other sites

Pentium 4 2793MHz

L1 Cache 16k

L2 Cache 1MB

Memory 2038M 3032MB/s

Chipset i915p/G ECC: Disabled

FSB: 199MHz Type: DDR-II

Settings: RAM 265MHz DDR530 CAS 4-4-4-12/Dual Channel (interleaved)

 

XP is up now, but I'm not doing anything, I'll see if I can get a BSOD again.

Link to comment
Share on other sites

No Blue Screen yet, I right-click the desktop and I get an Explorer has encountered an error and needs to close. I then send that error report and receive a notification that DrWatson has encountered an error and needs to close, I send that error report.

 

Windows is currently locked up.

Link to comment
Share on other sites

Since System was unresponsive, I forced it down, upon restart, I went into the BIOS and restored to factory defaults.

 

XP is up, I'm not able to replicate previous errors, scanned my computer by Everest, Dell Vista Upgrade Advisor...I'm restarting now to see where all this puts me.

Link to comment
Share on other sites

Resetting the Bios most likely solved the issue and any time you change modules you should load setup defaults in the Bios setup.

 

 

I'll watch for instability over the next couple of days, weeks to see if my parents have any problem.

 

I'm loving the 4GB I just threw in my own personal box!! Couldn't be happier.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...