Jump to content
Corsair Community

Help with P5W DH Deluxe and twin2x 2048-6400


Recommended Posts

I am new to overclocking and could really use some help. First I will tell you what I have:

 

Motherboard: Asus P5W DH Deluxe (BIOS 1901)

CPU: Intel Core 2 Duo E6600

Memory: Corsair Twin2x 2048-6400 (5-5-5-12)

Video: EVGA 8800 GTS

 

Ok so here is my trouble (misunderstanding). Using the bios I manually set the timings to the specified settings. ( don't think I did it completely right). I then used the AI NOS feature on Asus boards and overclocked my comp by 30% (3.2ghz). I have had it stable at that setting for over a month. The problem is when I boot the computer and look at the BIOS posting my memory is showing up as pc2-3200 (not 6400). When I turn off the overclocking and have the option of selecting the ddr speed and select ddr2-800, it shows up as pc2-6400 in the bios post.

 

Here is what cpuz shows

 

When Overclocked to 30%:

 

Freq: 260.1

FSB:DRAM: 4:3

CAS: 5

RAS to CAS: 5

RAS Precharge: 5

Cycle Time: 12

Bank Cycle Time(Trc) 17

 

showing as pc2-3200??

 

When not overclocked:

 

Freq: 400.7

FSB:DRAM: 2:3

CAS: 5

RAS to CAS: 5

RAS Precharge: 5

Cycle Time: 12

Bank Cycle Time(Trc) 21

 

showing as pc2-6400

 

Why is there such a difference? Am I doing something wrong here? Or is the memory still goign the same speed. I thought if I overclocked the cpu that my memory would stay the same speed. This to me makes me think that I am overclocking my cpu but it is slowing down my memory speed. Can someone help me understand this better please.

 

What settings should I put in my BIOS for these settings:

 

CAS Lat : (currently 5)

RAS Lat : (currently 5)

RAS to CAS: (currently 5)

RAS# Activate to Precharge: (currently unknown)

DRAM write recovery: (currently 4)

Mem Voltage: (currently 1.9v)

 

Anyone out there that has this cpu / MB / memory combination also mind telling me what you have for your settings... (cpu and memory)

 

I really appreciate your help in better understanding this. I have read tons and tons of threads here but I guess I am not getting it. Thanks in advance for your input.

Link to comment
Share on other sites

Instead of doing CPU Overclock change AI Tuning to Manual.

 

This will allow you to set your ram speed/voltage and other options manually.

 

To overclock by 30% change FSB to 330 and change the Ram Speed to as close to DDR2-800 as you can. You may need to increase cpu voltage to reach that high a fsb, watch temperatures to make sure that your processor stays cool.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...