Jump to content
Corsair Community

Bad memory MODULE


CRAZYJAKAL

Recommended Posts

I have the Corsair CMX512-3200C2PT Twin X gig set. I have two of these and one of the sticks in the dual channel set keeps having errors and locking up the computer. I ran the memtest86 or soemthing that is in my boards bios and it locks up every time with the 1 set of sticks in the case. Please let me know if I can get these replaced. I purchased them last February from ZIPZOOMFLY.COM. MY board and case specs are if you need them is I have a DFI lanparty nf4 sli dr board, and athlon 3700, 2 gigs of this memory, two wd sata 250's in a raid 0, umm 550 watt maddog modular power supply, x-fi extreme gamer sound card, a thermaltake shark case, tdk cd-rw, and and nec dvd-rw. Any other questiongs let me know
Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest bios and then load setup defaults and set the Dim Voltage to 2.75 volts and then set the timings manually to the tested settings for the specific module you have, and then test the module/modules one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with this MB you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...