Jump to content
Corsair Community

Memory Modules Failing Memtest-86


knight_1

Recommended Posts

Hi

 

I have been having blue screens and errors with my computer. I have been investigating the problem and i now believe that the errors are due to some bad memory modules.

 

After replacement of my motherboard the problem continued, i have removed my AGP graphics card and used the onboard graphics card and the problem still exists. I have tested the hard disk in another machine and it was been working without problem for some time. I have removed all unnecessary components and tested the modules one at a time.

 

I have tried different memory configurations all to no success. After running Memtest-86 v3.2 i have the following errors:

 

Tst Pass Failing Address Good Bad Err-Bits Count Chan

7 0 0001d0d4708 - 464.2MB 4ac36fbb 4ac36ebb 00000100 1

7 0 000196d4708 - 406.2MB 40009f21 40009e21 00000100 1

5 0 0000f0acd28 - 240.7MB ffffffff ffff7fff 00008000 1

5 0 000100acd08 - 256.7MB ffffffff ffff7fff 00008000 1

 

Regards,

 

Alex.

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest bios and then load setup defaults and set the Dim Voltage to 2.75 volts and then set the timings manually to the tested settings for the specific module you have (XMS3200LL Cass 2-3-2-6), and then test the module/modules one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with this MB you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...