Jump to content
Corsair Community

Memory is driving me crazy on Abit AB9 QuadGT Pro


thedewd

Recommended Posts

This is my setup:

 

- Abit AB9 Quad GT

- 500W Enermax Liberty ELT500AWT

- Intel Core2 Duo E6600 2x2.4GHz TRAY 4MB

- 2x 2048MB Corsair PC2-800 CL5 KIT TWIN2X2048

- ASUS ® 8800GTS 640MB 2xDVI/TV

- Creative (B) X-Fi Xtreme Gamer

 

I installed Windows Vista Business. The first time, everything went fine. On the next day, I booted Vista and after about ~3 Minutes I faced a Bluescreen.

 

"Memory Service Failure", the Bluescreen dumped the Memory Data and rebooted.

 

At this point the Mainboard doesn't boot up correctly anymore. It fails to check the memory or hangs at "50" (50 is viewed on that LEDs on the mainboard).

 

To fix this, I need to plug out 3 of my 4 RAM Sticks, start the PC, wait till the Mainboard checks are over, power off before Vista boots, plug the other 3 Ram Sticks in again and then it works.. until now..

 

This morning I tried this method again and just had no luck.. if I plug 3 Ram Sticks out (so just one is left) it works, system is booting up. As soon as I plug all those other 3 in I face a bluescreen in Vista after like 2 minutes. This time with

 

win32k.sys "Page_Fault_in_NonPaged_Area"

 

What are the recommend timings for the 2048MB Corsair PC2-800 CL5 KIT TWIN2X2048 on this setup? What could be the problem?

 

Thanks a lot..... working with my notebook atm..

Link to comment
Share on other sites

Additional Note: I set the timing to automatic (mainboard settings) and the voltage to 2.1 (tried 2.0 before which is default, same error)

 

I tried Memtest86 now, booted from CD. Results (with all 4 RAM Sticks in place):

 

Unexpected Interrupt at Test #3 (10%)

Type: Inv_Op

Time Passed: 01:14

 

After reboot I'm stuck at boot screen again, the Mainboard is not able to test the Memory.

 

Is it a memory problem? Should I RMA it?

 

Thanks for any help!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...