Jump to content
Corsair Community

Striker Extreme with 4 gigs of RAM


mmcclintock

Recommended Posts

I cannot get 2 kits of TWIN2048X6400C4 to work in this mobo with turning down the speed to 667. SLI has to be off as well and I manually set the timings to 4-4-4-12-2T. Voltage is also manually set to 2.1v. Even with one kit the board will not work at the rated 800 Mhz and I realize there are some bios issues with the striker, but had seen that others with different manufacturers have had success with 4 gigs at 800 Mhz. This kit is listed under the QVL with all 4 DIMMS as tested and working on the ASUS site. Before I get the memtest response I know all the memory is working as I tested it in another system, so what gives? Thanks.
Link to comment
Share on other sites

I have the latest bios for the motherboard and tested all 4 sticks and passed memtest no problem. I noticed I was able to get 2gig of ram working in dual channel at 800mhz with sli set to expert mode and the timings at 5-5-5-12...Still a no go on all 4 sticks even with these relaxed timings. I think I'm waiting on the bios to catch up with the technology as the striker has a new bios every 2 weeks or so...Suggestions please!!!!
Link to comment
Share on other sites

  • 2 weeks later...

I have the same problem with the same 4 sticks of ram running bios 0901. I got XP to boot a few times with 4 sticks setting the board to auto. The auto setting resulted in 5-5-5-18-2t at 1.85v. The board was very unstable. I kept getting blue screens of various degrees. I tried various settings and nothing worked. So, I'm back to just 3 sticks which is stable when set manually to 4-4-4-12-2t at 2.1v.

 

What ARE the settings for all 4 sticks?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...