Jump to content
Corsair Community

Faulty Corsair Memory


Recommended Posts

Hi,

 

I bought my corsair memory from ebuyer.co.uk

 

1 x Corsair (TWINX2048-3200PRO), (2 x 1024MB Matched Pair), DDR400 / PC3200, non-ECC, 2x184 DIMM, unbuffered, 3-3-3-8, 64Mx8 DRAMs, PRO series with activity LEDs, Lifetime Warranty

 

Purchased on: 17/02/2006

 

Recently I believe one of my memory sticks has fallen faulty. All of a sudden my pc wouldnt boot up into windows. I got a few different error messages which I cant remember fully. Anyway, the memory was one of last things I suspected of being faulty. Firstly, I disconnected all of my pc's components and fitted them back together, but still had the same problem. Then I was convinced it was my g-card, I replaced that, but still the same problem. I went on to replace my power supply (with a more powerful model) and sound card...but I still had the same problem.

 

The next thing I did was formatting and reinstalling windows from fresh, but the windows installation would only go so far...It would restart the pc at a certain point. I tried reinstalling on a different hard drive also, but still the same problem. Only thing left was my motherboard and memory. I tried installing windows with just one of the memory sticks, but no luck...same old thing. Then my last option, I tried installing with just the other memory stick and windows installed just fine, my pc was back up and running. I was curious to whether the other memory stick would work now that I had windows installed again, thus I fitted it back into the correct slot only to find that when I rebooted it had corrupted my pc again. I took it out right away to see if I could still login to windows...but the damage was done, I had to re-format again with just the one memory stick.

 

All my computer components are compatible with each other:

 

12107 Asus A8N 32 SLi Deluxe 939 nf4

647359946 114.87 114.87

10970 AMD 4400X2 S939 1MB (2.2)

957364259 284.44 284.44

12802 150G WD SATA 10k RAPTOR

997288699 169.99 169.99

11084 580W TAGAN 2FORCE T580-U22

667227166 62.89 62.89

Carriage

NO SERIAL 10.00 10.00

Auto. generated by E Orders

NO SERIAL

 

I believe that the corsair memory has turned faulty through no fault of my own. I would like a replacement... and what the procedures are to do this.

 

Thankyou for your time.

 

Dave.

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest bios and then load setup defaults and set the Dim Voltage to 2.75 volts and then set the timings manually to the tested settings for the specific module you have, and then test the module/modules one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with this MB you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

  • 2 weeks later...
Please make sure that you have the latest bios and then load setup defaults and set the Dim Voltage to 2.75 volts and then set the timings manually to the tested settings for the specific module you have, and then test the module/modules one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with this MB you have to disable legacy USB in the bios when running any memory test.

 

Ok, I ran the test with ur bios settings etc and it failed.... I wil follow ur link, thnx for the help.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...