Jump to content
Corsair Community

Gigabyte GA-M55SLI-S4 and Twin2X2048-6400


Ubuntu.Stereo

Recommended Posts

Good Afternoon all,

 

I just bought a brand parts to build my father's PC(Gigabyte GA-M55SLI-S4, mobo). I put it all together and I find the RAM won't POST in Dual Channel Mode, it constantly beeps. Give or take about 5-10 seconds between beeps. If I have my RAM (TWIN 2X2048-6400 which is two CM2X1024-6400) in Bank 1 and Bank 2, Bank 3 or Bank 4 or, it does the beeping. However, if I have only 1 stick in. It works fine.(I tested both in this fashion, so I know each stick works.) It also works fine in single channel mode in Bank 1 and Bank3 at DDR 400.

 

Corsair's memory selector states the memory should work with my board. What can I do to make my memory work in Dual Channel Mode as it is supposed to? I have already tried upgrading my BIOS to F8, it came with F4 and to no avail it did not work. Does anyone have any tips or suggestions?

 

System:

OS: Windows XP Pro and Ubuntu Linux.

Proc: AMD 64 5200+ (AM2)

Mobo: Gigabyte GA-M55SLI-S4 w/F8 BIOS.

RAM: TWIN 2X 2048-6400 (which is two CM2X1024-6400)

Video: 512 MB Chaintech nVidia GeForce 7600 GS

Link to comment
Share on other sites

Are both of the sticks matching SPD wise? It is possible that the sticks have different SPD.

 

I would recommend checking that first. otherwise it would seem like it is a memory problem.

 

Thank you Yoxxy for your swift reply. How can I tell if the sticks have matching SPDs? They came in a pack, so I would assume they did. I doubt it's a stick problem as memtest86+ showed no issues. Like I said they work individually or in Bank 1 and 3. Also, I sent a message into the the Corsair TS people and they said this...

We have tested the specified RAm on this motherboard with no compatiblility issues. Dual Channel is not a function on the RAm but the motherboard. If the RAM functions by themselves then the modules are 100% efficient.

 

No compatability issues? Then why can't I use all 4 slots filled with the same RAM? Wouldn't one say that's a compatability issue or do I have the wrong definition of the word "compatability"?

Link to comment
Share on other sites

On AM2 systems you will need to run the DDR Frequency at 667MHZ when more than two are installed. Manually set frequency to 667MHZ and see if the system is stable.

 

Legend: My comment about putting 4 pieces of RAM in the system were purely hypothetical. Somewhere down the line my father may want to upgrade his RAM. He's using only 2 slots now and to fill those other slots, well we're going to run into issues and I would rather not.

 

I called Corsair and they told me the RAM worked in Dual Channel mode with my board at 1.9v. I am unable to replicate that. I also spoke to Gigabyte who were more than helpful when it came to troubleshooting the issue. They told me they'd get back to me as they were going to find my board and RAM and put it up on the bench. I hope I do hear from them soon.

 

 

Thank you to those than have provided input.:):

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest bios and then load setup defaults and set the Dim Voltage to 2.1 volts (+.3 Volts W/Giga-Byte) and then set the timings manually to the tested settings for the specific module you have, and then test the module/modules one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with this MB you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

Please make sure that you have the latest bios and then load setup defaults and set the Dim Voltage to 2.1 volts (+.3 Volts W/Giga-Byte) and then set the timings manually to the tested settings for the specific module you have, and then test the module/modules one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with this MB you have to disable legacy USB in the bios when running any memory test.

 

Ramguy: I have the latest BIOS (F8) as found from here I have tried setting the DIM Voltage to all values (Normal, +0.1, +0.2, and +0.3) I was able to get it to POST once in Dual Channel Mode at 0.2. For some reason or another my settings keep getting reverted to defaults even after I save changes. Before Contacting Corsair I ran memtest86+ on each stick, one pass took about 20 mins. and there were NO errors. I can get screenshots if need be.

Link to comment
Share on other sites

  • Corsair Employees
Did you load setup defaults after you updated the Bios and then set the setting? Memory Voltage to +.3 Volts! If you did and still have this problem I would check with the MB maker as that would suggest a bios bug!
Link to comment
Share on other sites

Did you load setup defaults after you updated the Bios and then set the setting? Memory Voltage to +.3 Volts! If you did and still have this problem I would check with the MB maker as that would suggest a bios bug!

RAM GUY: Yes, I always do that when I update my BIOS. The very odd thing is I save my settings in the BIOS and reboot and sometimes it keeps the settings and sometimes it does not. However the time and date stays.

Link to comment
Share on other sites

  • Corsair Employees
I would suggest talking to the MB maker, and I just had a customer with the same issue and he was not loading setup defaults. The option is in the Exit menue do not use the short cut keys. If that does not solve it then I would reflash the bios and try it again.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...