Jump to content
Corsair Community

TWIN2X2048-8500C5D + 680i long beeps no boot


Gimpzilla

Recommended Posts

Case #67467

 

I tried submitting this through tsxpress@corsairmemory.com but I feel like I'm not making much headway.

 

My system started beeping on startup. I tried resetting the cmos and pulling the battery. I was looking through the EVGA forum and found where someone was having the same issue, he was able to get the system to boot by pulling one stick of memory out. Well this worked for me too but shortly after that the system started beeping again. Since one stick seemed to let me boot last time I tried alternating them. I found that only one of the sticks would let me boot. Once I could get into the bios and reset I was able to add the other stick but its still inconsistant.

 

I've run memtest on both modules, they test fine. Still seems odd that I can't get the system to post with that one stick of memory.

 

EVGA is telling me that these errors are caused by memory issues.

I've RMA'd the motherboard I'd just like to RMA the memory for my own piece of mind and not have all the runaround and finger pointing.

 

Thanks

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...