Jump to content
Corsair Community

Fatal1ty AN8 not accepting additional gig of VS512MB400 (x2) ram


tweakit

Recommended Posts

I built my system a while ago with a ABIT Fatal1ty AN8 and two sticks of VS512MB400 ram. Just recently I bought two more sticks of this ram and have had problems with games crashing, no POST, system instability. After taking out the two new sticks, the system runs fine, games run fine.

 

Could this be (and I imagine it is) an issue with the motherboard settings for the ram?

 

I don't see how identical ram (except for the fact that the new ram uses 64mb chips instead of 32mb like the ones in the system now) would cause my system to be unstable.

 

I'm not an expert when it comes to ram timing, cycles, etc.

 

Any help is appreciated! I don't want to return this ram for the second time!

 

-tweakit

Link to comment
Share on other sites

I built my system a while ago with a ABIT Fatal1ty AN8 and two sticks of VS512MB400 ram. Just recently I bought two more sticks of this ram and have had problems with games crashing, no POST, system instability. After taking out the two new sticks, the system runs fine, games run fine.

 

Could this be (and I imagine it is) an issue with the motherboard settings for the ram?

 

I don't see how identical ram (except for the fact that the new ram uses 64mb chips instead of 32mb like the ones in the system now) would cause my system to be unstable.

 

I'm not an expert when it comes to ram timing, cycles, etc.

 

Any help is appreciated! I don't want to return this ram for the second time!

 

-tweakit

 

Unfortunately, with your platform all four sticks of memory should be identical in EVERY WAY - including memory IC chips - in order to work reliably.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...