Jump to content
Corsair Community

Corsair 3200LL v1.1 Reg DDR


Azmere

Recommended Posts

Hi,

 

I think I've got a compatibility issue with some RAM I just bought. It could also be faulty RAM but I'm unable to test it fully at this stage.

 

I'm using a DFI NF4 Lanparty motherboard (socket 939) with an AMD 3800. I have been using 2x 512Mb 3200LL v1.1 without a problem. I decided to upgrade and purchased an additional 2x 512 3200LL. However when they arrived they were actually 3200LL (CMX512RE) Registered modules. They system won't pass post with them. I have tried them in a spare system but its running a flakey socket 754 Albatron board and I can only get the value select RAM there stable if I clock the RAM back to 266. This system also fails to Post but thats not really a good test for the reason I just mentioned.

 

I have a mate with a socket 775 intel board I plan on testing them with to make sure I don't have faulty sticks. Is this a known issue? The board supports ECC but thats not quite the same as just registered is it? Any suggestions here?

 

Also If I decide to ditch it can I mix the XMS or the C2 RAM with my existing 3200LL? Half the reason I'm in trouble here is I tried to match the pair and didn't read the fine print.

 

You help would be most appreciated

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...