Jump to content
Corsair Community

ASUS P5GDC Deluxe and VS512MB533D2


Jebbuhl

Recommended Posts

hi there people!!!

 

I build a system a while ago and I'm constantly having problems with it :S

 

my system specs are:

ASUS P5GDC-DELUXE

Corsair VS512MB533D2 (X2)

Spire Rocketeer sp-atx-500watt psu

Intel p4 630 3.0 ghz socket 775

WD800JD 00LSA0 80 gb S-ata 150

WD1600JS 00MHB00 160 gb S-ata 300 (running on 150)

Sapphire ATI Radeon X1600XT 256MB PCI-E 16x

All problems have been reduced to just memory problems :P

The Modules AND the Mobo have been replaced several times!!. This does not seem to have solved the problem.

 

I looked at the memconfigurator and my mem wasn't physically there but it's strange why my system works fine with one module installed and chrashes with both of them installed :S. I did the memtest and winmemdiag procedures and none gave errors.

 

When both installed I get sporadic blue screens with 0x0000008E and 0x00000050 errors. And some programs constantly crash.

 

As soon as I get one module out of the mobo everything works like a charm! And it does'nt matter which one I take out!!It just runs perfectly with only one module installed!!!

 

I did a fresh install of winxpsp2 and the latest bios update is installed. All windows updates are installed aswell!

 

I would really love to see the Ram guy's opinion about this!!

All help is welcome!! Thanks a lot in advance!!!

this forum is awesome btw!!

hailzz

Jeffrey

Link to comment
Share on other sites

This would direct to a motherboard or power supply issue. You can factor out the RAM Nothing changes in the RAM when running one stick vs two stick. Onlything that changes is the motherboard architecture and overall power consumption.
Link to comment
Share on other sites

  • Corsair Employees
I would agree, please load setup defaults and then set the Dim Voltage to 2.1 volts (+.2 Volts W/Giga-Byte) and then test the module/modules one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with this MB you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...