Jump to content
Corsair Community

Rma Twin2x2048-6400


ThickFog

Recommended Posts

One if my two sticks is faulty. Windows will not run properly when installed, will just crash with windows loading screen. Other stick works perfectly fine.

 

I Discovered this problem when building my computer about three mouths ago but didn't have the time to go through the RMA process.

Link to comment
Share on other sites

  • Corsair Employees
Can you tell me the make and model of MB you have along with the CPU speed and it’s FSB as well? In addition, please tell me the bios settings you have set for both CPU and memory and any performance settings that you may have set?
Link to comment
Share on other sites

I have a Asus P5W DH Deluxe, Intel Core 2 Duo E6600 running stock at 2.40GHz. FSB is at 1068MHz (only one stick is presentably in)

 

The only bios setting i have changed is setting the ram speed to DDR2-800.

 

Is it possible to RAM only the faulty stick?

Link to comment
Share on other sites

  • Corsair Employees

Then replacing the modules will probably not solve the problem. These modules have a minimum suggested Voltage of 1.9 Volts and it will have to be set manually.

In addition, this MB supports DDR667 Natively not DDR800, you will have to over clock the MB. You also want to lower the memory frequency to make sure its not some other problem. Intel suggests DDR667 for I975 Chipsets ASUS claims DDR800 support but to be sure I would test at 667 if you have a failing module it will fail no matter what setting.

Link to comment
Share on other sites

  • Corsair Employees

Yes I know exactly what the MB is, its why I have made those suggestions!

Also please make sure that you have the latest bios version and use the module that is working to update it then load setup defaults and set the tested setting manually and test them one at a time with http://www.memtest.org to be sure! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with this MB you have to disable legacy USB in the bios when running any memory test.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...