Jump to content
Corsair Community

Corsair on P5B-E plus and cab files problem


Recommended Posts

Hello everyone.


Me and my brother just bought these new computers and sadly I have stumbled on some annoying problems. Both systems are identically the same but it seems mine is the only one with problems. This is the configuration:


Asus P5B-E plus

Intel Core2Duo E6600 2.4GHz

Corsair 2X1024 PC6400C4

Galaxy GeForce 8800GTX

Seagate 320GB 7200rpm 16MB

600W power supply

Aplus Xclio3 case


At first I had a Dual Channel kit - Corsair 2x1024 PC6400C4 - which gave me problems as it wouldn't work on the P5B-E plus (It seemed to work, I installed windows but had a lot of self-rebooting and BSOD errors on the way).

Returned them to warranty and in meantime got one of my brother's DIMM of the dual channel kit. So now I have 1024MB of RAM mounted on.

I recently reinstalled windows because the last one was installed with the faulty Dual Channel kit and thought that this was causing the errors.. but now I'm getting them again.

So this is WinXP SP2 freshly installed. All new hardware. No viruses or spyware. No errors or BSODs so far. Got some usual programs installed (worked great) and when I tried installing MSOffice got one of the same old errors I've been getting on old OS too.. something related to either a missing or corrupt CAB file (this also happened when trying to install other programs or games). I've googled about this in every way I could think of, with not much results. The solutions generally provided were referring to faulty CDRoms or CDs or low disk space or any other things that wouldn't apply in my case. I've only found a few solutions regarding the RAM compatibility with the MOBO or troubleshooting timings or settings.

So I'm now thinking that the RAM memory could be the problem. I did the memtest last night. 39 passes done with no errors. Don't know where to go from here.

I'm still waiting to get the RAM from waranty back to test it. Till then I was hoping to resolve the problem with these cab files errors. Ocasionally I get CRC errors when extracting a big archive or when installing from a virtual DaemonTools drive.


So what can I do ? How can I find what is causing the problems ?


Sorry for the long post, I'm just desperate to resolve this.

Thanks in advanced for your time.

Link to comment
Share on other sites

Sorry, I must have been misunderstood.

I said "... in meantime got one of my brother's DIMM of the dual channel kit. So now I have 1024MB of RAM mounted on."


That doesn't matter anyway because yesterday I got the new memory from warranty and mounted on the twin-sister DIMM (so now I have the RAM that was on my brothers computer and worked !). So I now have 2 GB of RAM in dual channel.

Last night, while innocently surfing the web in finding a solution to this, BSOD comes in, for a fraction of a second and the system reboots. :(

I am still having the corrupted installation problems. I don't know what is causing this behaviour.

I'd try to modify the timings manually - if that even helped ?? - but I don't know much about these things for now. Hope to hear from you on this.

Still, thinking that the RAM was previously on my brothers computer (which has exactly the same configuration) and worked! , maybe it's not just a compatibility problem between P5B-E plus and Corsair, but a faulty MOBO. :(

What do you guys say ?

Link to comment
Share on other sites

  • Corsair Employees
First thing, the SPD info is not correct but the Memory tab is showing the correct timings and the latest bios for this MB is 0904 I would suggest updating the MB bios and then load setup defaults and set the tested settings and make sure that you have the latest version of that software and test them again.
Link to comment
Share on other sites

Thanks RAM GUY.

The BIOS version you've mentioned is not for the P5B-E plus, but for P5B-E.

But that made me verify once again the latest for the "plus" board and it seems that yesterday was released a new version on the Asus website. ;):

I'll update to that version (0504) and see how it goes.

I'll come back with opinions.

Thanks again.

Link to comment
Share on other sites

I'm back with updates.

I discovered that it's not really the RAM that causes the problem, but probably the MOBO. I've tried the RAM sticks that I'm currently using, on my brother's computer too. It has the exact same configuration and it's working like a charm.

I have my actual (faulty one) computer, my old computer and my brother's connected in LAN. I've copied a program kit from my old computer on the actual and tried to install it => cab error. Then, I tried to install from network, the same program from my actual computer on the old one => cab error :eek:

So that means that the files that I copy on my actual computer really become corrupt. Then, I tried installing the same program from network, from my old computer on the actual => install successful. :sunglasse

So, that means that the problem occurs when copying rather big files from a network or from a specific location on my HDD to another folder.

With these things in mind, I tried to install other games (which worked on my old computer) to see how it goes. Some work, some don't. My guess is that depending on the type of installation, the setup could finish ok (if it doesn't involve big files being copied on the HDD) or get an error (if it copies files from the optical drive). This is my conclusion and the next step is to RMA the mother board. I know that P5B-E plus and Corsair 6400C4 can work together well (my brother's case).

Hope to get it fixed. I'll get back to let you know.

PS: sorry for the long post, but hopefully somebody else with these problems will find this useful.


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...