Jump to content
Corsair Community

Bad stick of memory in pair


Recommended Posts

I have a TWIN2X2048-6400C4 2GB Kit that I've been using in my computer for about a month now. When I first built the system I ran memtest86+ on the system to ensure the memory was working and the memory tested out with no errors at all. Yesterday while is was using the computer, the system crashed with a black screen with a constant beep coming from the motherboard. I powered off the system and tried to reboot, but same sound. I opened the case and made sure everything was seated properly, but still the same sound. I pulled a stick of memory from the pair and the system booted fine. Unhappy with just one stick, I tried the working stick in all 4 memory slots and everything booted fine each time. I then tried the stick i had originally pulled out and tried it in all 4 memory slots and it never booted and always made a constant beep.


I think I've tried everything, any ideas, or is it time to RMA?



Link to comment
Share on other sites

  • 1 month later...

I just finally got my memory back from the RMA dept when they had it nearly a month. I split the memory, and i returned the 1 stick of the pair that was bad. I continued to use the good memory while i waited for the other stick to make it's way back. After calling in, they said it never got there, and i gave them the tracking number showing it arrived weeks before. They said they would call me that same day with more info, and i never got a call. A few days later i started emailing and after a few emails, a new stick shows up. When i go to use it, it fails to post. It will not work AT ALL. Not by itself, not in pairs, not at lower speeds, not at higher voltage.


My case number was 62725, and my rma was R222421. What do I do?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...