Jump to content
Corsair Community

MemTest86+ Fails


Recommended Posts

My Windows XP system ocasionaly gives a blue screen of death and stops. I ran MemTest86+ and after numerous passes it gave some errors. I have 2 x 512 MB modules in the first bank and 2 x 1 GB modules in the second bank.

Bank Size

0 512 MB

1 512 MB

2 1 GB

3 1 GB


All are Corsair Select Value modules. My motherboad is an Aopen AX4SPE Max which supports 184 pin DIMM, 128 bit DDR 400. The system has been runing for 3 yrs with the 2x512 and about 2 months with the 2x1GB modules. The failing addresses are in the first 1 GB as follows:

003cfc2f80 bit 04000000

00293e9f80 bit 04000000

00262137c0 bit 04000000

0387a1bc0 bit 01000000


Which module is bad 0 or 1? or Should I return both 512 MB modules?




Link to comment
Share on other sites

  • Corsair Employees
First thing, with most MB's you cannot mix memory and I would suggest that you make sure you have the latest bios and then load setup defaults and set the Dim Voltage to 2.7X volts (+.2 Volts W/Giga-Byte) and then test the module/'s one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...