Jump to content
Corsair Community

vs2gbkit400c3 - faulty module


ed02

Recommended Posts

I have a 2*1gig kit, after a few crashes that windows claimed were unknown hardware errors i had a bit of a look at some of the possible contenders.

 

I used a memory stability test from rightmark memory analyser, it turned up a few hundred errors each time i ran the test. As i could only reserve about half the ram for testing while running under windows i downloaded an image for a bootdisc that runs a ram test.

 

The ram failed: mats+, stride6, wmats+, winvc...

 

The address of the errors (e.g. 2227ad5c) always started with a 2227 which makes me think the fault is fairly localised.

 

My retailer (dabs.com) has advised me that while they are happy to accept a return, it will take 4-6weeks untill i recieve a replacement :eek:

 

??I think it is pretty clear that the ram is not working perfectly, but would you advise any additional testing?

 

??Given that i'm based in the UK mainland, would i be better off (faster than 4-6 weeks) to deal direct wirh corsair? presumably they ship replacements globally from Fremont, CA. I don't suppose corsair have any locations in europe that would deal with an rma by any chance? :sigh!:

 

 

Cheers ram guy :biggrin:

Link to comment
Share on other sites

  • Corsair Employees
Please load setup defaults and then set the Dim Voltage to 2.75 volts (+.2 Volts W/Giga-Byte) and then test the module/modules one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with this MB you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...