Jump to content
Corsair Community

Dg965wh & Vs1gb667d2


madeiraflyer

Recommended Posts

Hi,

A few weeks ago i bought an Intel DG965WH + E6300 kit, then i checked the corsair memory compatible with this motherboard, and decided to buy two VS1GB667D2 memories.

The problem occures when i install the memories in Dual Channel mode (Channel A Dimm 0 & Channel B Dimm 0, or Channel A Dimm 1 & Channel B Dimm 1), in mem-test i got thousands errors on test 7.

I've tested each memory one by one, with 30 pass, without any problem,

even installing the two memories on the two Channel A Dimms, there is no problem on test 7.

(On bios timming is set to 5-5-5-15)

Does anybody have an idea about the cause of this problem?

 

Thanks in advance

Link to comment
Share on other sites

  • Corsair Employees

There should not be any problem with these modules and this MB, can you tell me the bios version you have installed?

Please make sure that you have the latest bios and then load setup defaults and then test the modules again with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with this MB you have to disable legacy USB in the bios when running any memory test.

Link to comment
Share on other sites

I've brought back the memories to the shop where i bought them, they did the same tests with memtest, with an asus motherboard, and the memory had the same problem on test 7, in dual channel mode, they decided to give new ones, i'm testing them now, and after 11 passes, no error, in dual channel mode.

It's the third time on two weeks, i have to change corsair memories because of errors, very difficult to trust on corsair quality for me now.

 

Thanks for having answered :winking:

Link to comment
Share on other sites

  • Corsair Employees
That would suggest some other problem if this keeps happening memory will not fail like that. Its usually either bad or its good. Now it will from time to time geta failure, but failing after a few weeks more then once would suggest a power problem with the MB or PSU if it happens again.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...