Jump to content
Corsair Community

TWINX1024-3200LLPT failure :(


bcruze

Recommended Posts

I've had this set of XMS ram for several years now and it's never worked at the advertised speed or by SPD, but I've always dealt with it, until now. I've tried these sticks in the following motherboards with the same results in MemTest+ using both sticks in dual channel and using each stick independently:

 

Gigabyte GA-7NNXP

ECS KN-1 Lite

Asus A8N-SLI Premium

Gigabyte GA-K8NF-9

Asus A8N-E

 

...at the following settings:

 

Stock

2-3-3-6

2-3-3-8

2.5-3-3-8

2.5-3-3-11

3-3-3-11

 

...and so on. I've also performed all of those tests with the voltage boosted +.01. Using the latest version of MemTest+, I get errors on test 1 right off the bat when using SPD timing. As I raise the timing, the errors on the lower numbered tests go away but I consistently get errors on test 6 near the end...at least 5 per pass. Anyhow, I'd like to get an RMA going on these and just wanted RAMGUY's blessing. Thanks.

 

 

edit: Purchased this from ZipZoomFly in 2004, so the warranty should be valid.

 

(I have some TWINX2048-3200C2 that's working flawlessly :))

Link to comment
Share on other sites

  • Corsair Employees

Please either call our customer service at 888-222-4346 and dial "0" or follow the link in my signature "If you have submitted the RMA using the on line form and have not got a reply!"

 

Do not hit any other extension, and if you get sent to Voice mail please leave ur number and name and then call right back!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...