Jump to content
Corsair Community

Memory Errors-Please Help


MrNeil

Recommended Posts

Hi,hope somebody can help me, purchased a set of (2) 512mb dual channel CMX512-3200C2PT for My Pc about 14 months ago from ebuyer in the uk

Everything been ok for 13 months now My computer started acting odd unstable and reboots and BSOD.

 

I have tested with memtest and to my shock over 11,000 errors :eek: unbelievable.

 

I have tested the sticks together and separately,all give errors.One of the sticks give over 11,000errors,the other one does seems ok.How can this happen after just 14 months?

 

I have contacted ebuyer, just got pushed from pillar to post,they dont want to know because i have had the memory over 1 year,and suggest i contact Corsair.

Well thats the last time i will order from ebuyer again:mad: .

 

Is there a corsair in the uk that can help me?or is corsair just usa?

 

I have a Asus A7n8x motherboard with bios 1.08 (latest) i have not changed any setting in my bios to cause these errors,like i say pc was running ok for 13 months.

Athlon xp 2600+

FSB 166

100%

2.5v

 

The system is not overclocked,everything on default or auto except for the memory timings

 

Memory settings now 2.5- 4-4-11 also tried 2.5-3-3-8.and 2.5-3-3-11.

 

I was told that amd like this memory at 2.5v ?so that is the voltage setting i used.

 

I have also tried some old pc2700 memory that i had before i upgraded to corsair 1gb pc3200 and the pc works fine,so its not the motherboard.

I have a antec 500w psu tested and thats fine also.

 

If i load a memory intensive app like photoshop,it just crashes or reboots.

 

I have also loaded set up defaults and entered the memory timings in manually and im still getting errors,surely memory should last for more than 14 months?

This set was expensive in the Uk 14 months ago,Help Please.

Link to comment
Share on other sites

  • Corsair Employees

Please load setup defaults and then set these settings and test the modules one at a time with http://www.memtest.org.

CPU Freq: 166 MHz

System Performance: User Define

Memory Frequency: 100%

Dim Voltage to 2.7 Volts

Resulting Frequency: 166MHz

Memory Timings: Manual/User Define

SDRAM CAS Latency: 2.5T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 3T

SDRAM Active to Precharge Delay (tRAS): 6T

Link to comment
Share on other sites

Thanks for the reply,just tried them settings,no change.Pc crashed when i loaded photoshop and rebooted.

 

Just ran adaware,rebooted halfway through the scan

 

Also memtest still showing thousands of errors.

 

As i said in my post above,my pc worked perfectly for 13months with my settings using this memory.So its nothing to do with my settings.

 

Also tested my motherboard by installing some old pc2700 memory,and the pc works fine.

 

Any other ideas?i use my pc for work,i can't work if i cant use photoshop.

 

Is there a corsair in the uk i can contact to request a RMA?or is corsair only in the states and will i have to try to get a RMA from them? .

Thanks for your time and help.Shame they still not work:(:

Link to comment
Share on other sites

Let's get them replaced, please use the On Line RMA Request Form and we will be happy to replace them or it.

 

Thanks again for the reply,ok will go to the online RMA request form.

 

As im from the Uk,is there any special procedure on how to pack the ram for such a long journey?and will international signed for be ok?

 

Regards

 

MrNeil

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...