Jump to content
Corsair Community

Possible bad memory?


Recommended Posts

Hello, I just built this system about a week ago and it is having a really hard time booting. Could memory be at fault here? (1GB Corsair Value Select DDR2 667 [VS1GB667D2])


System Specs:
Asus P5NSLI  (Using latest BIOS [ACPI BIOS Revision 0903])
Intel Core2Duo E6600 2.4 GHz
1GB Corsair Value Select DDR2 667 (VS1GB667D2)
eVGA nVidia GeForce 7950GT KO
Western Digital 150GB 10,000RPM Raptor HDD
Silverstone 600W Modular PSU



1. Random restarts - Especially during boot-up.

2. Lock ups during boot-up.

3. Lock ups during POST or MOBO splash screen. Sometimes the POST only loads partially.

4. Sometimes it will crash after I enter my password and Windows begins loading.

5. BSOD after the "Windows is Loading" splash screen, immediately followed by a quick restart.

6. Sometimes I get a black screen with nothing but a "_" there after POST.


I have run Memtest86+ V1.65 on this stick of RAM. For the most part Test Test #5 [block move, 64 moves] was being failed so I decided to do 5 passes only testing #5. Here are the results:


Intel Conroe (65n 2400MHz)
L1 Cache: 64k 39347 MB/s
L2 Cache: Unknown
Memory: 1023M 15687 MB/s
Chipset: nForce4 SLI Intel Edition - FSB: 266MHz - Type: DDR-II
Settings: RAM: 332MHz (DDR665)/CAS: 5-7-7-31/Single Channel(64 bits)

5 Passes resulting in 87 errors in Test #5 [block move, 64 moves]
After Pass 1: 22 errors
After Pass 2: 32 errors
After Pass 3: 54 errors
After Pass 4: 73 errors
After Pass 5: 87 errors

WallTime: 0:18:40 Cached: 1023M RsvdMem: 276M MemMap: e820-Std
Cache: On ECC: Off Test: #5d Pass: 5 Errors: 87 ECC Errs: 0


Other thoughts:

MemTest defaulted timings to CAS: 5-7-7-31. I tried using the timings recommended by Corsair (5-5-5-15-2T) but that made no difference in stability. I am currently running the timing on Auto.


My system has more trouble starting up after a restart. If I turn the power off and wait about 10 seconds, then turn the power back on, I have a lot more luck in getting it to boot up.


Most of the time my system is fine after Windows completely loads. Random restarts while I am running tasks happens very little but they do happen.


I am currently posting from the computer I am having boot trouble with.


Thanks in advance for all your help.

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest bios and then load setup defaults and set the Dim Voltage to 2.1 volts and then test the module/modules one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with this MB you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...